Hello,

I've got a big (?) problem.
I've recently re-installed Zimbra (Release 6.0.9_GA_2686.UBUNTU10_64 UBUNTU10_64 FOSS edition.) after having a lot of trouble with some things (se my others posts).

Anyway, now I'm getting close to launching Zimbra to our employees (~125 employees), but I have some problems that I would like to have solved. I can't figure out whats wrong.

1) At first I didn't setup any GAL sync account, until all my accounts were added, then I setup the following:
galsync.png
(sorry, but it's in swedish)

And looking in the address book for galsync@domain.com shows me the following:

galsyncaccount.jpg
And that seems to be correct. No duplicates or anything. The yellow marked contacts are distribution lists.

But if I (using my account) try to click "To: " when sending a mail I get the following in Zimbra Desktop:

dublicates.jpg
There are duplicates! I've tried to mark them with different yellow "patterns", but I didn't do them all. It's duplicates everywhere, except for some names!
WHY!?

In the webmail client I don't get any duplicates BUT there's a problem there that also exists in the desktop version, and that is when "browsing" the GAL clicking the "Next"-button it shows the same names on every page after clicking the button like twice or something. I can never get to the end. It only shows some names over and over again, and it's not like all names from "H" to "J" in order. It's like random names of some of the people between H and J. Not in order.

I've tried to do a
zmgsautil forcesync -a galsync@domain.com -n BIS

But it didn't get any better. Maybe worse even.

Please help me!