Results 1 to 2 of 2

Thread: Deferred mail

  1. #1
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    4

    Default Deferred mail

    I was installing Zimbra and installation goes just fine. Receving mail is ok, but I can't send mail to any one

    Dec 30 23:14:00 ws postfix/smtp[27784]: 86CC01CB66: to=<head@kvik.net>, relay=none, delay=620, delays=590/0.04/30/0, dsn=4.4.1, status=deferred (connect to mail.kvik.net[89.216.30.80]:25: Connection timed out)

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do not add a 'me to' posts to a thread that's almost two years old, you've also given no details of what you've tried already nor what your configuration is.

    Quote Originally Posted by kvik021 View Post
    I was installing Zimbra and installation goes just fine. Receving mail is ok, but I can't send mail to any one

    Dec 30 23:14:00 ws postfix/smtp[27784]: 86CC01CB66: to=<head@kvik.net>, relay=none, delay=620, delays=590/0.04/30/0, dsn=4.4.1, status=deferred (connect to mail.kvik.net[89.216.30.80]:25: Connection timed out)
    I would think the highlighted text is the problem. If you're behind a NAT router you'll need to set-up a Split DNS (search the forums or wiki for that), have you also checked that your firewall and/or SElinux is disabled?
    Last edited by phoenix; 12-31-2010 at 01:12 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •