Results 1 to 7 of 7

Thread: Mail disapeared

  1. #1
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default Mail disapeared

    Today my 2 emails have disapeared from my mailbox.
    I'm using ZCS 6.0.10.
    I've got something like that when i've got ZCS 6.0.2.
    I thought that when i upgrade to newer version it will resolve.
    Now i have last one disapear mails.
    Why i know that?
    Because i'm using phone to check emails. On my phone i could see that i have two mails, so i went to my laptop and try to synchronize zdesktop (last one version) and zdesktop found that i have no new emails.
    So i tried to check it by web page. It was the same like zdesktop: no new emails.
    My phone after next synchronize cuoldn't find these two emails.
    What happend? When i should find these emails? Can i restore it from someone? Have anyone has similar issue?

    Thx for help.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rosol View Post
    What happend? When i should find these emails? Can i restore it from someone? Have anyone has similar issue?
    Are you using a POP3 connection from your phone to the Zimbra mailbox?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Thank you for quick replay.
    I'm using imap only by ssl.
    So other user connect to server by pop3 or imap by ssl but no one send me that any email disapeared.
    I'm using ZCS on Ubuntu 8 as virtual machine on vmware.
    Vmware tools are installed.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The usual reason for mail 'disappearing' is that you've downloaded mail with a POP3 client (which deletes it from the server) or you've connected with a client that will remove mail from the server. You say that your client connection is IMAP, which client is it and are there any settings that mean it will remove the mail from the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Yes, i know that pop3 remove emails from mailbox. But i'm using imap on my phone and imap on laptop only. I'm not using pop3 for my mailbox.
    That's the problem.
    If i've downloaded it by phone (i've read it first and only by phone) i should have it on my phone but i don't have it. Messages disapeared from my phone, zdesktop and web client.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rosol View Post
    Yes, i know that pop3 remove emails from mailbox. But i'm using imap on my phone and imap on laptop only. I'm not using pop3 for my mailbox.
    That's the problem.
    If i've downloaded it by phone (i've read it first and only by phone) i should have it on my phone but i don't have it. Messages disapeared from my phone, zdesktop and web client.
    ..... and yet you didn't answer the most pertinent question I asked you in my last post. Are there any settings in your IMAP client that remove the mail from the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Apr 2010
    Posts
    19
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    ..... and yet you didn't answer the most pertinent question I asked you in my last post. Are there any settings in your IMAP client that remove the mail from the server?
    Hello again and Happy New Year.

    I don't have such settings in my imap clients, i don't use it at all.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •