Results 1 to 2 of 2

Thread: Gmail, Hotmail and Yahoo, detect my mail as spam

Threaded View

  1. #1
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    4

    Default Gmail, Hotmail and Yahoo, detect my mail as spam

    Hi, how are you?

    Gmail, Hotmail and Yahoo, detect my mail as spam.

    I installed Zimbra, receive mail correctly, but when trying to send to Gmail ... mail is detected as spam, while the MTA shows sensitive data:

    Delivered-To: neoc...@gmail.com
    Received: by 10.229.83.193 with SMTP id g1cs346782qcl;
    Tue, 4 Jan 2011 08:34:11 -0800 (PST)
    Received: by 10.91.11.3 with SMTP id o3mr13979162agi.15.1294158850842;
    Tue, 04 Jan 2011 08:34:10 -0800 (PST)
    Return-Path: <aj@z. ventura-systems.net>
    Received: from zcs.z. ventura-systems.net ([190.29.24.24])
    by mx.google.com with ESMTP id c12si50058042anf.195.2011.01.04.08.34.10;
    Tue, 04 Jan 2011 08:34:10 -0800 (PST)
    Received-SPF: neutral (google.com: 190.29.24.24 is neither permitted nor denied by best guess record for domain of aj@z. ventura-systems_ net client-ip=190.29.24.100;
    Authentication-Results: mx.google.com; spf=neutral (google.com: 190.29.24.24 is neither permitted nor denied by best guess record for domain of aj@z_ventura-systems_net smtp.mail=aj@z_ventura-systems_net
    Received: from localhost (localhost [127.0.0.1])
    by zcs.z.ventura-systems.net (Postfix) with ESMTP id 9E81AE2CDE
    for <neo...@gmail.com>; Tue, 4 Jan 2011 11:34:09 -0500 (COT)
    X-Virus-Scanned: amavisd-new at z.ventura-systems_net
    Received: from zcs.z.ventura-systems_net ([127.0.0.1])
    by localhost (zcs.z.ventura-systems.net [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id MFQO+l4+dhBM for <neo...@gmail.com>;
    Tue, 4 Jan 2011 11:34:05 -0500 (COT)
    Received: from zcs.z.ventura-systems_net (zcs.z.ventura-systems_net [192.168.0.201])
    by zcs.z.ventura-systems.net (Postfix) with ESMTP id E399DE2CD0
    for <neoc...@gmail.com>; Tue, 4 Jan 2011 11:34:04 -0500 (COT)
    Date: Tue, 4 Jan 2011 11:34:04 -0500 (COT)
    From: =?utf-8?Q?Antonio__Calder=C3=B3n?= <aj@z_ventura-systems_net>
    To: neo...@gmail.com
    Message-ID: <1685697599.0.1294158844277.JavaMail.root@zcs>
    Subject: Zimbra Test
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 7bit
    X-Originating-IP: [190.29.24.24]
    X-Mailer: Zimbra 6.0.9_GA_2686 (ZimbraWebClient - SAF3 (Linux)/6.0.9_GA_2686)
    I have carefully read this article:

    http://www.zimbra.com/forums/install...querading.html

    But the problem continues.


    My server configuration:

    Code:
    zimbra@zcs:~$ zmcontrol -v
    Release 6.0.9_GA_2686.UBUNTU10_64 UBUNTU10_64 FOSS edition.
    Code:
    zimbra@zcs:~$ cat /etc/hosts
    127.0.0.1	localhost
    192.168.0.201	zcs.z.ventura-systems.net	zcs
    Code:
    zimbra@zcs:~$ hostname -f
    zcs.z.ventura-systems.net
    Code:
    zimbra@zcs:~/postfix/conf$ cat main.cf | grep masque
    masquerade_domains = zcs.z.ventura-systems.net z.ventura-systems.net
    Code:
    zimbra@zcs:~/conf$ cat postfix_header_checks.in
    /^Received: from .+\..+\.z.ventura-systems\.net .+(by zcs\.z.ventura-systems\.net .+) / REPLACE Received: $1
    %%uncomment VAR:zimbraMtaBlockedExtension%%/filename=\"?(.*)\.(%%list VAR:zimbraMtaBlockedE
    xtension |%%)\"?$/
    %%uncomment VAR:zimbraMtaBlockedExtension%%	REJECT For security reasons we reject attac
    hments of this type
    %%uncomment VAR:zimbraMtaBlockedExtension%%/^\s*Content-(Disposition|Type).*name\s*=\s*"?(.
    +\.(%%list VAR:zimbraMtaBlockedExtension |%%))"?\s*$/
    %%uncomment VAR:zimbraMtaBlockedExtension%%	REJECT Attachment type not allowed. File "$
    2" has the unacceptable extension "$3"
    Thanks for your help,

    aj.

    PS: Please delete: http://www.zimbra.com/forums/adminis...asquerade.html
    Last edited by aj_calderon; 01-05-2011 at 06:28 AM.

Similar Threads

  1. Mail sent from Zimbra server going to spam on yahoo
    By sundru in forum Administrators
    Replies: 16
    Last Post: 05-30-2009, 12:02 PM
  2. subdomain handling? mail to world broken, mail to parent domain OK.
    By Static Electrician in forum Installation
    Replies: 8
    Last Post: 04-04-2008, 09:17 AM
  3. My mail becomes spam
    By danny.sierra@omtech.net in forum Administrators
    Replies: 0
    Last Post: 10-03-2007, 07:04 AM
  4. Replies: 8
    Last Post: 03-19-2007, 08:27 AM
  5. Replies: 3
    Last Post: 01-31-2006, 07:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •