Results 1 to 5 of 5

Thread: Quota display vamooshed?

  1. #1
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default Quota display vamooshed?

    Hi

    The quota display appears to have magically disappeared in the 7.0 betas. Is there some hidden settings I need to set to renable it? I had a quick look through the server config and couldn't see anything.

    Thanks
    Dom

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    seriously? no-one else missing a vital email feature? is the level of testing in new betas this low these days?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dijichi2 View Post
    seriously? no-one else missing a vital email feature? is the level of testing in new betas this low these days?
    That depends where you mean it's 'missing' from, there are several outstanding bug reports about quota display.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by phoenix View Post
    That depends where you mean it's 'missing' from,....
    Nothing? Where is it that you're missing the quota display?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default hover over username

    Quote Originally Posted by dijichi2 View Post
    Hi
    The quota display appears to have magically disappeared in the 7.0 betas. Is there some hidden settings I need to set to renable it? I had a quick look through the server config and couldn't see anything.
    This changed to "hover over your username at the top right".
    The main bug report is #53062.

    As has been pointed out there, the hovering might be less intuitive but it works.

    cheers.
    Last edited by rosch; 02-14-2011 at 05:08 AM. Reason: added quote

Similar Threads

  1. quota functionality and deferred queue
    By jbrowne in forum Administrators
    Replies: 5
    Last Post: 11-05-2010, 10:47 AM
  2. Bounce message on Over Quota
    By lleahu in forum Administrators
    Replies: 3
    Last Post: 02-20-2008, 05:08 AM
  3. Replies: 1
    Last Post: 10-05-2007, 08:13 AM
  4. Urgent:Quota Display bar information
    By melody in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 10:15 AM
  5. Inline attachments won't display in web UI
    By feralcoder in forum Users
    Replies: 2
    Last Post: 03-31-2007, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •