Results 1 to 5 of 5

Thread: Clamd dies regularly...

  1. #1
    Join Date
    Sep 2005
    Posts
    20
    Rep Power
    10

    Default Clamd dies regularly...

    Hi,

    Clamd in our Zimbra installation dies regularly and we have to restart zimbra again to resume mail delivery. We are using debian 3.1, woody with kernel 2.6.8-2-k7. zimbra version is 4.0.1_GA_324.DEBIAN3.1 DEBIAN3.1 FOSS edition [we are having problems with file permissions also] When the mail server is down the zmcontrol status gives:

    Code:
            antispam                Running
            antivirus               Stopped
                    zmclamdctl is not running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    tomcat is not running
            mta                     Stopped
                    zmsaslauthdctl is not running
            snmp                    Running
            spell                   Running
    I have not been able to find out why clamd crashes, so any tips on debugging it is welcome. Does this has any connection with the permission issue that I am already facing ?

    raj
    Last edited by raj2569; 09-22-2006 at 06:10 AM. Reason: forgot to mention zimbra version

  2. #2
    Join Date
    May 2006
    Posts
    52
    Rep Power
    9

    Default same here

    i did zmfixperm and restarted the server.
    its fine running since a week now.

    christof

  3. #3
    Join Date
    Sep 2005
    Posts
    20
    Rep Power
    10

    Default

    No such luck here, and there is nothing in the logs either

    raj
    Release 4.0.2_GA_362.RHEL4_20060924201056 CentOS4 FOSS edition

  4. #4
    Join Date
    May 2006
    Posts
    52
    Rep Power
    9

    Default

    did you try 4.0.2?
    it did work for me with 4.0.1 too but i would try that.

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    firstly, update your kernel! that debian kernel looks like the one i was using (from unstable or testing?) and it has issues as you know.

    wrt zimbra it looks like more than clamd that's not running - sasl and tomcat also not running. are you sure you don't have a competing mailsystem trying to run, like cyrus or courier? that would block those services, certainly i've noticed that if 143 is taken tomcat bombs out on startup.

Similar Threads

  1. BB Desktop Manager Dies when trying to Sync.
    By azilber in forum Zimbra Connector for Outlook
    Replies: 34
    Last Post: 04-26-2012, 05:38 PM
  2. Desktop dies on 1st sync- Mac and Windows
    By dillera in forum General Questions
    Replies: 1
    Last Post: 04-09-2007, 12:38 AM
  3. Logger dies every 10 days at 3AM!!
    By cscott in forum Administrators
    Replies: 6
    Last Post: 03-23-2007, 07:04 AM
  4. Zimbra mail queue (when MTA dies)
    By vpoorboy in forum Administrators
    Replies: 2
    Last Post: 05-20-2006, 10:36 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •