Results 1 to 3 of 3

Thread: [SOLVED] zmbackup failure

  1. #1
    Join Date
    Oct 2010
    Rep Power

    Default [SOLVED] zmbackup failure

    I get daily failure messages from backups. The name of our server is zimbra.<company>.com. We have changed the secure shell port on our server from 22. After this change I get the following error message after backup runs:

    Error occurred: system failure: exception during auth {RemoteManager: zimbra.<company>.com->zimbra@zimbra.<company>.com:22}

    Any ideas on how I resolve this?
    Last edited by dharrison; 01-07-2011 at 09:37 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    How about the following:

    zmprov ms `zmhostname` zimbraRemoteManagementPort 2222
    Obviously change the port to the new one you've set, see how you get on with that.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2010
    Rep Power

    Default Thanks Phoenix

    I gave that a try. I'll let you know how it went after the next backup run.

Similar Threads

  1. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 12:25 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts