Results 1 to 5 of 5

Thread: Emails duplicated while moving

  1. #1
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    5

    Default Emails duplicated while moving

    Hi all,

    I have a few users who have a problem while moving messages from a folder (generally Inbox) to another one : the email gets duplicated.
    • They use le last version of Thunderbird (the problem was encountered with the previous one)
    • They are connected in IMAP


    I have succedded today in getting some info from the mailbox.log file, but was unable to get the origin of the problem; In the following example, the user gets 3 copies of the message :
    2011-01-10 13:26:31,113 INFO [ImapServer-5631] [name=username@mycompany.com;ip=XX.XX.XX.XX;oip=YY. YY.YY.YY;] mailop - Adding Message: id=30188, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=5, folderName=Sent.
    2011-01-10 15:31:01,101 INFO [ImapServer-8330] [name=username@mycompany.com;ip=XX.XX.XX.XX;oip=YY. YY.YY.YY;] mailop - Adding Message: id=30208, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
    2011-01-10 15:31:02,286 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30210, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
    2011-01-10 15:31:05,145 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30211, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
    2011-01-10 15:31:07,050 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30212, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
    Could you please give me some help to tell me if you can see if the problem is from Zimbra or from Thunderbird ?

    NB : I have only 2 people that experience the problem among 25 that use Thunderbird as mail client.

  2. #2
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default

    Hi,

    What antivirus you are using?

  3. #3
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default

    Look here:

    http://www.zimbra.com/forums/zimbra-...rus-issue.html

    For my case, I disable intergration with mail and work OK.

  4. #4
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    5

    Default Antivirus

    Eset Nod 32 v 4.2.64 on clients

  5. #5
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    5

    Default

    Thanks, I'll try

Similar Threads

  1. moving across pages of emails
    By bins in forum Installation
    Replies: 9
    Last Post: 09-17-2008, 07:12 AM
  2. Replies: 2
    Last Post: 09-21-2007, 07:47 AM
  3. Replies: 2
    Last Post: 07-02-2007, 05:56 AM
  4. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 03:08 PM
  5. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 03:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •