Hi all,

I have a few users who have a problem while moving messages from a folder (generally Inbox) to another one : the email gets duplicated.
  • They use le last version of Thunderbird (the problem was encountered with the previous one)
  • They are connected in IMAP


I have succedded today in getting some info from the mailbox.log file, but was unable to get the origin of the problem; In the following example, the user gets 3 copies of the message :
2011-01-10 13:26:31,113 INFO [ImapServer-5631] [name=username@mycompany.com;ip=XX.XX.XX.XX;oip=YY. YY.YY.YY;] mailop - Adding Message: id=30188, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=5, folderName=Sent.
2011-01-10 15:31:01,101 INFO [ImapServer-8330] [name=username@mycompany.com;ip=XX.XX.XX.XX;oip=YY. YY.YY.YY;] mailop - Adding Message: id=30208, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
2011-01-10 15:31:02,286 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30210, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
2011-01-10 15:31:05,145 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30211, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
2011-01-10 15:31:07,050 INFO [ImapServer-8583] [name=username@mycompany.com;mid=95;ip=XX.XX.XX.XX; oip=YY.YY.YY.YY;] mailop - Adding Message: id=30212, Message-ID=<4D2AFAF4.6020304@mycompany.com>, parentId=29332, folderId=16062, folderName=DEST FOLDER.
Could you please give me some help to tell me if you can see if the problem is from Zimbra or from Thunderbird ?

NB : I have only 2 people that experience the problem among 25 that use Thunderbird as mail client.