Results 1 to 2 of 2

Thread: Graylisting smtp outside of server

  1. #1
    Join Date
    Sep 2006
    Posts
    1
    Rep Power
    9

    Default Graylisting smtp outside of server

    Okay, so I don't have access myself to change settings on the server I'll be referring to, but I'm hoping this is a common enough problem that there's an easy solution I can forward to my admin.

    I can do all I need to from Zimbra's web interface, and it works great. Unfortunately I'm on dial-up quite often, so I need to use smtp (try accessing web interface via dial-up - ugh!). Smtp to in-domain addresses works no problem, but anything outside (like my personal gmail account) conjures up the following error message:

    -----Original Message-----
    From: System Administrator
    Sent: Friday, August 04, 2006 7:06 PM
    To: '(my username)@gmail.com'
    Subject: Undeliverable: smtp test

    Your message did not reach some or all of the intended recipients.

    Subject: smtp test
    Sent: 8/4/2006 7:06 PM

    The following recipient(s) could not be reached:

    '(my username)@gmail.com' on 8/4/2006 7:06 PM
    554 <(my username)@gmail.com>: Relay access denied
    smtp to an address on a different domain on the same server box got this error:

    The following recipient(s) could not be reached:



    (My administrator's name) ( (his e-mail) ) on 5/2/2006 9:33 AM

    450 < (his e-mail) >: Recipient address rejected: Greylisted for 300 seconds (see http://isg.ee.ethz.ch/tools/postgrey...uxbin.com.html )
    Is this a common problem? Is there an easy fix? Thanks for reading and (hopefully) helping.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forusm.

    It sounds like the 'use DNS' setting in the admin ui isn't set, authenticated users should be able to send mail via the zimbra server. Does it work when you're on the same LAN as the zimbra server?
    Last edited by phoenix; 09-23-2006 at 11:57 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Open Relay Help & Telnet Security Issue
    By OfMacAndMen in forum Installation
    Replies: 17
    Last Post: 07-10-2007, 07:51 PM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •