Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Zimbra 7 beta2 - bulk provisioning not found

  1. #11
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    The new account migration wizrad is great if you want to pull from exchange or another zimbra. almost a complete waste if you create a new domain and need to create 100+ email accounts.
    Bulk provisioning can be scripted and handled from the console, that's what I did when moving over our 300 accounts. Very simple:

    Bulk Provisioning - Zimbra :: Wiki

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  2. #12
    Join Date
    Feb 2012
    Location
    India
    Posts
    35
    Rep Power
    3

    Default Zimbra 7 - Bulk Provisioning on OSE

    Quote Originally Posted by sangamc View Post
    and the low level employee has nothing to do in the meanwhile
    Any bugfix or workaround for this. I am on ZCS OSE 7.1.4. I too have a need to create 150+ accounts on a fresh domain.

    Help appreciated.

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dream_liner2k2 View Post
    Any bugfix or workaround for this. I am on ZCS OSE 7.1.4. I too have a need to create 150+ accounts on a fresh domain.
    There's a link to a wiki article in the post above yours, read that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Feb 2012
    Location
    India
    Posts
    35
    Rep Power
    3

    Default

    Thanks once again Bill.

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •