Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Can't Access via web

  1. #21
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    zimbra@mail:/root$ zmcontrol status
    Host gabriel-network.at
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

    that's what i always get!

    when i try to access the webpage i'll get nothing. i'll tried to connect with ie8 an ff5.6 to https://www.gabriel-network.at
    and to the admin panel

    nothing happened. i just waited 15 minutes with loading the webpage

    sry i forgot! the server is listening on port 443

    tcp6 0 0 :::443 :::* LISTEN 9665/java

  2. #22
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Cmd.Cool View Post
    zimbra@mail:/root$ zmcontrol status
    Host gabriel-network.at
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

    that's what i always get!

    when i try to access the webpage i'll get nothing. i'll tried to connect with ie8 an ff5.6 to https://www.gabriel-network.at
    and to the admin panel

    nothing happened. i just waited 15 minutes with loading the webpage
    The highlighted bit is likely to be your problem, it's the proxy and shouldn't be running on a single server (that is what you've got, isn't it?). Run the following commands to get rid of it:

    Check if the proxy is installed/running:

    Code:
    zmproxyctl status
    zmprov gs `zmhostname` | grep zimbraServiceEnabled
    zmprov gs `zmhostname` | grep zimbraServiceInstalled
    If it's in, then run this:

    Code:
    zmproxyctl stop
    zmprov ms `zmhostname` -zimbraServiceEnabled imapproxy
    zmprov ms `zmhostname` -zimbraServiceEnabled memcached
    zmcontrol stop
    zmcontrol start
    To reset the ports run the following (on one line):

    Code:
    zmprov -l ms `zmhostname` zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993
    then restart and see how you get on with that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #23
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    [QUOTE=phoenix;207333]The highlighted bit is likely to be your problem, it's the proxy and shouldn't be running on a single server (that is what you've got, isn't it that's right. only one server for everything!
    Run the following commands to get rid of it:

    Check if the proxy is installed/running:

    Code:
    zmproxyctl status
    
    zmnginxctl is not running
    zmprov gs `zmhostname` | grep zimbraServiceEnabled
    nothing happens
    zmprov gs `zmhostname` | grep zimbraServiceInstalled
    nothing happens[/QUOTE
    ]

    If it's in, then run this:

    Code:
    zmproxyctl stop
    zmprov ms `zmhostname` -zimbraServiceEnabled imapproxy
    zmprov ms `zmhostname` -zimbraServiceEnabled memcached
    zmcontrol stop
    zmcontrol start
    To reset the ports run the following (on one line):

    Code:
    zmprov -l ms `zmhostname` zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993
    then restart and see how you get on with that.

  4. #24
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Code:
    zmprov -l ms `zmhostname` zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993
    then restart and see how you get on with that.
    So i tried this piece of code. when i enter my hostname i'll get the errorcode
    ERROR: account.NO_SUCH_SERVER (no such server: mail.gabriel-network.at)
    is there an option to get rid of the memchached service to start?

    with best regards

  5. #25
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    zimbra@mail:/root$ zmprov ms `zmhostname` | grep zimbraServiceEnabled
    ERROR: zclient.IO_ERROR (invoke Read timed out, server: localhost) (cause: java.net.SocketTimeoutException Read timed out)
    so what is the problem?

  6. #26
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Quote Originally Posted by Cmd.Cool View Post
    so what is the problem?
    Sorry for the delay. All I can think of are some assumptions now. None of your zmprov commands are giving results which probably says that the mailserver is not able to identify the hostname or identity of the server. I suggest you confirm(do the Split DNS checks again) and your /etc/hosts file and resolv.conf entries are as it is specified in split dns doc, that Bill pasted above.

    Perhaps that is reason why the results showed nothing while doing zmprov gs `zmhostname`| grep zimbraServiceEnabled. That shouldn't happen at all.

    Did you restart the mailserver with zmcontrol stop/start after making the changes said in your previous post?

    Before you start checking again, check zmcontrol status is showing your hostname along with all services running. Scan all logs, if you find something unusual.
    Last edited by fyd; 01-24-2011 at 06:55 AM.

  7. #27
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    hi!

    i didn't only restart the services. i have been rebooting the whole system. several times. i have been searching for the last error i posted and i found a thread where somebody told he reinstalled the mailserver. so what i would like to know now is how to get an backup only by the console. there are just my e-mails but there are many important!

    to answer the other questions. it's all like i posted.
    /etc/hosts contains everything as bill told me.
    /etc/resolv.conf still contains the 3 DNS server with 213.133.98.98 etc.

    zmcontrol status tells me the host is gabriel-network.at

    with best regards

  8. #28
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Hi ..

    Quote Originally Posted by Cmd.Cool View Post
    hi!

    i didn't only restart the services. i have been rebooting the whole system. several times.
    Okay. But don't do that unless you really have to or if that would really help, rebooting the server i mean.

    i have been searching for the last error i posted and i found a thread where somebody told he reinstalled the mailserver.
    I read you are running Release 6.0.4_GA_2038.DEB. Why not do a clean upgrade to the latest version 6.0.10? Take the necessary backups and do it, if you believe that can help you.

  9. #29
    Join Date
    Dec 2009
    Posts
    23
    Rep Power
    6

    Default

    Hi there!

    so i reinstalled the programm. and i got the solution: Same shit, different day. but i didn't install memcached this time so my zmcontrol status looks like this:
    zimbra@mail:/root$ zmcontrol status
    Host mail.gabriel-network.at
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    hostname is this time correct. i also configurated it as the last time to use https only with
    zmtlsctl https
    and the server listens on port 443
    mail:~# netstat -lpn | grep 443
    tcp6 0 0 :::443 :::* LISTEN 8166/java
    and on port 7071
    mail:~# netstat -lpn | grep 7071
    tcp6 0 0 :::7071 :::* LISTEN 8166/java
    and i still can't access the web.

    AND at least i tried to add a new user in the commandline
    zimbra@mail:/root$ zmprov ca betatester@gabriel-network.at jarpjarpjarp
    ERROR: zclient.IO_ERROR (invoke Read timed out, server: localhost) (cause: java.net.SocketTimeoutException Read timed out)
    i still think that something is not correct with java or the server.

    with best regards.

  10. #30
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    aah .. did you find anything unusual from the zmsetup.log after the upgrade? thats in /tmp. Whats the memory like in this machine?
    Confirm zmlocalconfig has everything in order for java and the ports. Run su - zimbra, zmlocalconfig.

Similar Threads

  1. not able to access web console
    By abhishekgirme in forum Administrators
    Replies: 5
    Last Post: 11-29-2010, 12:41 AM
  2. Replies: 42
    Last Post: 01-29-2010, 12:03 AM
  3. How to access Mobile Web Client?
    By ms2k in forum Zimbra Mobile
    Replies: 4
    Last Post: 01-09-2008, 12:58 AM
  4. Unable to access web client
    By scervera in forum Installation
    Replies: 10
    Last Post: 02-23-2007, 05:32 AM
  5. How to change web access port?
    By hootjr29 in forum Installation
    Replies: 8
    Last Post: 02-21-2006, 05:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •