Hi Guys,

Since Yesterday i can't access my mailserver. at first i thought it's because of old certificates and i createt some new one. but thist didn't fix the matter.

/etc/hosts
### Hetzner Online AG installimage
# nameserver config
# IPv4
127.0.0.1 localhost.localdomain
188.40.47.83 mail.gabriel-network.at gabriel-network.at
dig mail.gabriel-network.at mx
; <<>> DiG 9.6-ESV-R3 <<>> mail.gabriel-network.at mx
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27715
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

;; QUESTION SECTION:
;mail.gabriel-network.at. IN MX

;; ANSWER SECTION:
mail.gabriel-network.at. 393 IN MX 100 gabriel-network.at.

;; AUTHORITY SECTION:
gabriel-network.at. 2026 IN NS ns.namespace4you.de.
gabriel-network.at. 2026 IN NS ns2.namespace4you.de.

;; ADDITIONAL SECTION:
gabriel-network.at. 2815 IN A 188.40.47.83

;; Query time: 0 msec
;; SERVER: 213.133.98.98#53(213.133.98.98)
;; WHEN: Sun Jan 23 11:34:57 2011
;; MSG SIZE rcvd: 124
dig mail.gabriel-network.at ANY

; <<>> DiG 9.6-ESV-R3 <<>> mail.gabriel-network.at any
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43038
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 1

;; QUESTION SECTION:
;mail.gabriel-network.at. IN ANY

;; ANSWER SECTION:
mail.gabriel-network.at. 330 IN MX 100 gabriel-network.at.
mail.gabriel-network.at. 330 IN A 188.40.47.83

;; AUTHORITY SECTION:
gabriel-network.at. 1963 IN NS ns.namespace4you.de.
gabriel-network.at. 1963 IN NS ns2.namespace4you.de.

;; ADDITIONAL SECTION:
gabriel-network.at. 2752 IN A 188.40.47.83

;; Query time: 0 msec
;; SERVER: 213.133.98.98#53(213.133.98.98)
;; WHEN: Sun Jan 23 11:36:00 2011
;; MSG SIZE rcvd: 140
zmcontrol status
Host gabriel-network.at
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Running
memcached Running
mta Running
snmp Running
spell Running
stats Running



zmcontrol -v
Release 6.0.4_GA_2038.DEBIAN5_64 DEBIAN5_64 FOSS edition.
i still can't access the website for the login via https://www.gabriel-network.at and also via bb it's not working.

with best regards