Results 1 to 1 of 1

Thread: [SOLVED] ldap interface

  1. #1
    Join Date
    Feb 2009
    Rep Power

    Default [SOLVED] ldap interface

    I installed Zimbra 6. netstat shows that ldap listens even on external interface (
    what parameters should I change to make it work only on local interface (192.168.*.*)?
    I know the things are hostname, DNS, and ldap_* parameters in zmlocalconfig, but is there any algorythm to do it fast?

    found solution here:
    p.s. I had to disable tls check because i had replication error
    certificate had previously been created included dns name ( = external IP).
    Last edited by andreika; 01-26-2011 at 04:28 AM. Reason: solved

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. LDAP Replication Experiences
    By technikolor in forum Administrators
    Replies: 4
    Last Post: 11-11-2008, 11:52 PM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  4. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 02:39 PM
  5. Replies: 4
    Last Post: 11-15-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts