Results 1 to 3 of 3

Thread: 6.0.10 cannot access admin console

  1. #1
    Join Date
    Jan 2011
    Rep Power

    Default 6.0.10 cannot access admin console

    Found another thread on this, tried to post a reply but my post would not go through, so I had to create this thread.

    I upgraded from 6.0.6 Logging in to admin console with the IP address of the machine succeeds but using the FQDN or aliased hostname fails with this:

    Firefox 3.6.13 on RHEL5 64bit

    I restarted the server and hence zimbra to no avail. I also tried with opera on linux and it worked with all 3 (ip,fqdn, alias). Sure I could just use opera, but I suspect the number of users on firefox is far higher than that on opera.

    Firebug javascript errors:

    ZmMsg is not defined
    zimbraAdmin()zimbraAdmin (line 1729)
    [Break On This Error] <td id='ZLoginLicenseContain....splashScreenCopyright) </script></td>
    zimbraAdmin (line 1729)
    ZmMsg is not defined
    [Break On This Error] <td id='ZLoginLoadingMsg'><</script></td>
    zimbraAdmin (line 1720)
    ZmMsg is not defined
    [Break On This Error] <td id='ZLoginSwitchMsg'><s...Msg.splashScreenSwitch)</script></td>
    zimbraAdmin (line 1723)
    ZmMsg is not defined
    [Break On This Error] <td id='ZLoginLicenseContain....splashScreenCopyright) </script></td>

  2. #2
    Join Date
    Jul 2006
    Rep Power


    If this happened right after upgrade try redeploying all the admin extensions from /opt/zimbra/zimlets and then restart. This is a common error if the admin zimlets don't get loaded properly.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jan 2011
    Rep Power

    Default worked

    used "zmzimletctl deploy" to redeploy all the admin extensions, and problem seems to have gone away. Thanks

Similar Threads

  1. ZCS NE 6.0.10 multi server - Admin console
    By Botolo in forum Administrators
    Replies: 1
    Last Post: 01-28-2011, 03:05 AM
  2. Can not access admin console after 5.0.2 upgrade
    By wolrah in forum Administrators
    Replies: 22
    Last Post: 02-28-2008, 08:34 PM
  3. [SOLVED] Cannot access admin console
    By hendrikv in forum Installation
    Replies: 5
    Last Post: 02-04-2008, 01:18 PM
  4. Admin Console Access?
    By mosx86 in forum Installation
    Replies: 3
    Last Post: 09-24-2007, 10:49 AM
  5. Can't Access to Admin Console
    By GameSky in forum Installation
    Replies: 32
    Last Post: 05-26-2007, 12:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts