I'm trying to add RBLs from the interface but i'm getting this error:

I also tried from the CLI :
zmprov mcf +zimbraMtaRestriction "reject_rbl_client zen.spamhaus.org"
Then checked the saved settings:
zimbra@smtp:~/postfix/conf$ zmprov gacf | grep zimbraMtaRestriction
zimbraMtaRestriction: zen.spamhaus.org
Seems good so far but when I look for postfix conf after a restart nothing has been saved:
zimbra@smtp:~/postfix/conf$ grep 'smtpd_recipient_restrictions' main.cf
smtpd_recipient_restrictions = reject_non_fqdn_recipient, permit_sasl_authenticated, permit_mynetworks, reject_unauth_destination, reject_unlisted_recipient, reject_invalid_hostname, reject_non_fqdn_sender, permit
Looks like a bug from this version, I'm using :
Release 6.0.4_GA_2038.DEBIAN5_64 DEBIAN5_64 FOSS edition.
Is there any workaround without upgrading Zimbra or manullay change main.cf from Postfix?


Edit: After looking my old posts, I harconf some files, it explains why the CLI is not working :
http://www.zimbra.com/forums/adminis...e-changes.html still no clue about the webinterface.