Starting convertd...Failed.
Starting convertd.../opt/zimbra/httpd-2.2.17/bin/httpd: /lib64/libc.so.6: version `GLIBC_2.10' not found (required by /opt/zimbra/httpd-2.2.17/lib/libapr-1.so.0)
failed.

and

Starting spell...Failed.
Starting apache.../opt/zimbra/httpd-2.2.17/bin/httpd: /lib64/libc.so.6: version `GLIBC_2.10' not found (required by /opt/zimbra/httpd-2.2.17/lib/libapr-1.so.0)
failed.


Both are looking for version GLIBC_2.10. I am running on SUSE Enterprise Server 11. Has anyone else had this problem or have a solution? WHen I do:

# rpm -q glibc
glibc-2.9-13.2

Does this mean I need to update my GLIBC to accomodate the latest version of Zimbra Network Edition, 6.10.6 (i believe this is correct). I am not sure how to update my GLIBC if that is what is required. Any hellp is appreciated.