Results 1 to 8 of 8

Thread: Zimbra Read Receipt message customization

  1. #1
    Join Date
    Feb 2011
    Location
    Italy
    Posts
    10
    Rep Power
    4

    Default Zimbra Read Receipt message customization

    Good Morning,

    I've got a ZCS ver. 6.0.1 with Zimbra Desktop Clients 2.0.1 build 10659. All in Italian language.

    I would know if there is any way to change the Read Receipt default message on server, for all mail accounts.

    I would do this because here in Italy when some people receive and read "Read Receipts" messages , they understand that them messages were not sent to the e-mail recipient address, even if,in the real world, messages say another thing.

    Thanks to all.

    Luca Giacomazzi

  2. #2
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Hello,

    In this file maybe ?

    /opt/zimbra/conf/msgs/ZsMsg_it.properties

    You have to change this :

    readReceiptNotification = Il messaggio inviato il {0} a {1} con oggetto \u201c{2}\u201d \u00e8 stato visualizzato. Non garantiamo che il messaggio sia stato letto o compreso.

    And then restart.

  3. #3
    Join Date
    Aug 2013
    Posts
    7
    Rep Power
    2

    Default

    Hello, could you tell me this solution work or not?
    Because I tried this this morning, and this is doesn`t work for me.
    And one more thing. The text message in read receipt notification and in this file does not correlate. (not the same, even with variables).

  4. #4
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Hello,

    I provided a solution for the Italian messages for an old version.

    Which version do you have and which language do you want to customize ?

    Regards

  5. #5
    Join Date
    Aug 2013
    Posts
    7
    Rep Power
    2

    Default

    Hello, thank you for your reply.

    We have version 7.1.2_GA_3268.NETWORK.
    I want change this text in Russian language.

  6. #6
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Ok.

    I really don't know if that's working with your version.

    Sorry.

  7. #7
    Join Date
    Aug 2013
    Posts
    7
    Rep Power
    2

    Default

    Thank you anyway

  8. #8
    Join Date
    Aug 2013
    Posts
    7
    Rep Power
    2

    Default

    This is work in my version too, but enough strange (not permanent, and not after /etc/init.d/zimbra restart) Thanks a lot!

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •