Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Zimbra 7 License Activation

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default Zimbra 7 License Activation

    The release notes of Zimbra 7 refer to BUG 20984: "All network edition installs now require license activation. New installs will have a 10-day grace period from the license issue date before requiring activation. Upgraded ZCS versions require an immediate activation to maintain network feature functionality. We will provide a means of creating manual activations for systems that do not have external access to the Zimbra license servers.
    License 2.0 now includes additional attributes for licensed features, as well as one additional license type, perpetual."

    On Bugzilla access to Bug 20984 has been denied.

    Since we don't have any license keys to play with any information about the upgrade process from 6 NE to 7 NE regadring this topic is appreciated.

    Is it possible to upgrade from Zimbra 6 Network Edition with a valid key as usual? I don't want to try this on a production system ;-)
    Best regards

    Andreas Wolske

    managedhosting.de GmbH

    Zimbra Cloud Hosting, Consulting & Support
    VMware vCloud Powered Serviceprovider

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by FritzBrause View Post
    Is it possible to upgrade from Zimbra 6 Network Edition with a valid key as usual?
    Yes, it works well and I've done several upgrades. I do believe there's one user on the forums that had a problem with activating their license, you might want to have a search for that thread.
    Last edited by phoenix; 02-08-2011 at 03:15 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    36
    Rep Power
    7

    Default

    Any idea where that post is, I've searched for activation server on the forums and not got any results and I'm having the problem "Unable to reach the Zimbra License Activation Server" when trying to upgrade yet the server has normal internet access.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by fruitloaf View Post
    Any idea where that post is, I've searched for activation server on the forums and not got any results and I'm having the problem "Unable to reach the Zimbra License Activation Server" when trying to upgrade yet the server has normal internet access.
    http://www.zimbra.com/forums/install...tml#post208584
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Oct 2007
    Location
    New York City - Hell's Kitchen
    Posts
    17
    Rep Power
    7

    Default

    I think I may have been responsible for the initial post with activation problems.
    What I did was...first email my contact at zimbra that sent me my license for 6.0, it was then forwarded on to customer support.

    Case was created and a reply was received.

    Hello Lane,

    I have opened Support case 00064483 to assist you. If you are unable to reach the licensing server, you can do a manual activation of your license using the Zimbra Support Portal.

    - Go to support.zimbra.com
    - Under Support Menu go to 'ZCS License'
    - Download the activation file

    Then when you attempt to upgrade again use the below command specifying the activation file downloaded.

    ./install -a activation.xml

    While it was nice to receive a reply, the instructions did not help one bit, as the commands given the portal do not work with a 6.0 install...
    So I found my old license and renamed it activation.xml, and placed it in the install directory.

    issued the above command
    and the install went smoothly, minus a 'validation error' you have to enter out of.
    once the install was complete, i could issue the commands as instructed and activate the server.

    then there was a whole postfix main.cf debacle to which, the main.cf is blank on the 7.0.0 install, so I copied the 6.0.10 main.cf to the 7.0.0 and restarted postfix.

    Then everythig, seems to be running smoothly, minus some font issues a few users are seeing.

    You need any help, hit me up with a PM.

    -best-
    Lane

  6. #6
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default

    So what package gets ca-certificates in CentOS / Red Hat? ... I had to take the server down tonight to do the upgrade and I'm spending the last hour+ searching for hacks/fixes to just this stupid Activation issue.. This whole activation method, idea needs to go away.. I might as well be using WGA / Windows Update. So what's next - Hopefully this doesn't eventually turn into a mess like at Microsoft where ... I have to call and talk to some person who can't speak english and read them back a 100 character code?

    FAIL.

    These activation methods are proven to do little for protecting software and hurt the real customers the most.
    Last edited by d2globalinc; 02-11-2011 at 03:31 AM.
    - SLM -

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by d2globalinc View Post
    So what package gets ca-certificates in CentOS / Red Hat? ... I had to take the server down tonight to do the upgrade and I'm spending the last hour+ searching for hacks/fixes to just this stupid Activation issue.. This whole activation method, idea needs to go away.. I might as well be using WGA / Windows Update.
    Details of how to activate the licence manually are in the Support Portal, use that or contact support if you still have a problem.
    Last edited by phoenix; 02-11-2011 at 04:45 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    'Which' is in base 5.5 CentOS install.

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Would you have time to file an RFE if one is not already there ?

  10. #10
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    7

    Default

    FYI - I was having an issue with this activation using CentOS .. Solved it by installing "which".. It was missing from the base OS installation - must not have been needed before this installation script for 7.

    Code:
    yum install which
    - SLM -

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  2. I have problems with en language in zimbra 5.01
    By yuranchik in forum Installation
    Replies: 0
    Last Post: 01-24-2008, 02:23 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •