Results 1 to 4 of 4

Thread: 'Relay access denied' after update to 7.0.0 GA

  1. #1
    Join Date
    Mar 2007
    Location
    Zurich, Switzerland
    Posts
    15
    Rep Power
    8

    Exclamation 'Relay access denied' after update to 7.0.0 GA

    I just did an update from 6.0.8 to 7.0.0 on Ubuntu 8.04 64bit.

    The update itself ran through without problems. But now I'm facing the problem that I can't receive any mail.

    In the log I get errors like

    Code:
    NOQUEUE: reject: RCPT from host1[1.1.1.1]: 554 5.7.1 <xyz@andare.ch>: Relay access denied; from=<someone@server2.com> to=<xyz@andare.ch> proto=ESMTP helo=<host1>
    I checked my server settings on zimbraMtaMyNetworks setting it to something like

    127.0.0.0/8 94.200.200.20/32

    Then I tried 'postfix reload', restarting the server but when I do 'postconf mynetworks' I'm never getting the same as set on zimbraMtaMyNetworks (something like '127.0.0.0/8 94.200.200.12/27).

    Is there something else I can reset to have postfix pick up the correct IP addresses?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Read this thread (and the bug report): http://www.zimbra.com/forums/install...ual-hosts.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2007
    Location
    Zurich, Switzerland
    Posts
    15
    Rep Power
    8

    Default

    Thanks a lot / merci beaucoup!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by drei View Post
    Thanks a lot / merci beaucoup!
    de rien.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Relay access denied
    By get2guy in forum Administrators
    Replies: 8
    Last Post: 10-29-2010, 09:40 AM
  2. Relay Access Denied
    By mmj1000 in forum Administrators
    Replies: 8
    Last Post: 03-27-2009, 12:33 PM
  3. Relay Access Denied
    By AutootuA in forum Administrators
    Replies: 34
    Last Post: 02-07-2008, 08:26 AM
  4. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 05:09 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •