Results 1 to 3 of 3

Thread: Quota display in Zimbra 7

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default Quota display in Zimbra 7

    Just upgraded to Zimbra 7 OSS.

    Is there any reason users can no longer see their quota usage in a neat bar above their folder list?

    Having to hover over your name is neither quick nor intuitive.

    Is there a way to bring the quota display back, or do we have to hope it's restored in a future release?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by albanach View Post
    Just upgraded to Zimbra 7 OSS.
    You can now update your forum profile with the output of the following command:

    Code:
    zmcontrol -v
    Quote Originally Posted by albanach View Post
    Is there any reason users can no longer see their quota usage in a neat bar above their folder list?

    Having to hover over your name is neither quick nor intuitive.

    Is there a way to bring the quota display back, or do we have to hope it's restored in a future release?
    I guess you'll know from your comment in the bug report that it's not available except via the 'hover' method.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default

    Well, as the bug was pretty new, had no votes and Zimbra 7 is pretty new, I was not sure how many people have encountered this yet and if anyone had been able to establish a workaround.

    Someone with more knowledge of the zimbra backend may have been able to suggest a way to display the quota by altering a theme or through a zimlet.

    I guess not.

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •