Results 1 to 2 of 2

Thread: [SOLVED] zimbra mail redirect (web) issue.

  1. #1
    Join Date
    Apr 2009
    Rep Power

    Default [SOLVED] zimbra mail redirect (web) issue.

    I have a ZCS OSE Multi-server install.
    It contains
    chaos - ldap server
    stimpson - store/ldap server
    interchange - store server

    The store/ldap server, stimpson, is old, and going away. I'm moving data from it to the newer ldap and store servers.

    I have zimbraMailMode on interchange server set to redirect (to https).
    However, when it redirects, it redirects to stimpson instead of just https://interchange.

    zimbraPublicServiceURL is set to interchange

    What else am i missing? I cant find reference to stimpson anywhere int he config.

  2. #2
    Join Date
    Apr 2009
    Rep Power


    Seems ive resolved this. I restarted zimbra, heh, must have been something stale in memory that needed a refresh.

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts