Results 1 to 6 of 6

Thread: [SOLVED] convertd no more running after upgrade from 6.06 to 6.10

  1. #1
    Join Date
    Jul 2009
    Location
    Toulouse / France
    Posts
    51
    Rep Power
    6

    Default [SOLVED] convertd no more running after upgrade from 6.06 to 6.10

    Hello,

    I upgraded 2 weeks ago from zimbra 6.06 (NE) to 6.010 (NE), but through and intermediate an erroneous upgrade to 6.10 (OS)

    Now, convertd service does not run anymore. I do not know if it run before the upgrade, but for sure it did not appear as stopped in the admin pages.

    Is is not clear for me, what is the function of this process.(nothing mentionned in the admin doc, and found nothing very clear for me in the wiki). To be clear, should I worry about this?

    If this service is needed, how should I proceeded to make it working?

    FYI when starting this service I got the following error:
    > zmconvertctl start
    Starting convertd...httpd: Could not open configuration file /opt/zimbra/convertd/conf/httpd.conf: No such file or directory failed.
    >


    thx in advance

    christophe

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The convertd process is what's used to index attachments in the NE version: site:zimbra.com +convertd - Yahoo! Search Results

    Do you have a backup of the /opt/zimbra directory structure? If you do then copy the original file across. You can check if the process is installed (is it?) and enabled with the following commands:
    Code:
    zmprov gs `zmhostname` | grep zimbraServiceEnabled
    zmprov gs `zmhostname` | grep zimbraServiceInstalled
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2009
    Location
    Toulouse / France
    Posts
    51
    Rep Power
    6

    Default

    Hello,

    yes I did have a copy of previous /opt/zimbra structure. I copied the previous /opt/zimbra/convertd dir to the current /opt/zimbra and started again the coinvertd service and get the following error:

    > zmconvertctl start
    Starting convertd...failed.
    >


    according to the command you indicated :
    - convertd is enabled
    - convertd is not installed

    So my next question is how will I install convertd?
    By doing a "full reinstall" of the same version of zimbra NE or is there a simpler way ?

    thx

    christophe

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mertz View Post
    So my next question is how will I install convertd?
    By doing a "full reinstall" of the same version of zimbra NE or is there a simpler way ?
    You can install it as a single package but because of your statement above:

    through and intermediate an erroneous upgrade to 6.10
    I don't think you can guarantee there won't be other problems so my advice would be a complete install.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jul 2009
    Location
    Toulouse / France
    Posts
    51
    Rep Power
    6

    Default

    ok, a full reinstall of the same 6.010 version solved the pb.

    I guess that the OpenSource version uninstalled convertd and wen installing the NetworkEdition I did not force the reinstall of convertd (as I just accepted default answers)


    thx

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mertz View Post
    I guess that the OpenSource version uninstalled convertd
    Ah, I guess that was the 'erroneous' upgrade? If that's what you did then yes, convertd isn't used in the OSS version and it's what would have caused the problem. I'm glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 01:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •