Results 1 to 2 of 2

Thread: [SOLVED] Uprade from 6.x to 7.0 - Lost URL Branding

  1. #1
    Join Date
    Mar 2008
    North Carolina
    Rep Power

    Default [SOLVED] Uprade from 6.x to 7.0 - Lost URL Branding

    I just upgraded from 6.x NE to 7.0 without too much issue. My domain theme customization logos disappeared. I use to have the logo files in the /opt/zimbra directory and the customization for the logo was /zimbra/AppLogo.png. This displays nothing. If I point to a web address of it works! But since this web server is not secure users receive a warning about a mixed domain. What directory...if any... can I put the logo files in? Why would this change?

  2. #2
    Join Date
    Jun 2008
    Rep Power


    So what was the solution? I just upgraded this morning and can't get it to work.

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  2. .53 Will Not "Launch" in FF
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. Url zimlet issue when url contains a ?
    By NOZIL in forum Zimlets
    Replies: 0
    Last Post: 05-24-2007, 08:33 AM
  5. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts