Results 1 to 1 of 1

Thread: After v7 Upgrade Android HTC EVO 4G won't create activesync account.

Hybrid View

  1. #1
    Join Date
    May 2008
    Nebraska, USA
    Rep Power

    Default After v7 Upgrade Android HTC EVO 4G won't create activesync account.

    We have tried to add an activesync account on two different HTC EVO 4G's running Android 2.2 without success. I've set these up before on version 6.x of Zimbra, but after our 7.0 upgrade we can no longer create activesync accounts with zimbra mobile on these phones.

    I tested setting up an exchange/activesync account on an iPad and it worked without issue. Also any phone currently already setup to sync with Zimbra Mobile seems to be working fine. Its only when creating a new account on the device.

    In the sync.log this seems to be the error I'm getting..

    2011-02-14 11:04:04,249 INFO  [btpool0-241://] [;mid=5;Cmd=Settings;DeviceID=HTCremoved;Version=12.0;] sync - Command Settings not implemented
    2011-02-14 11:04:04,249 INFO  [btpool0-241://] [;mid=5;Cmd=Settings;DeviceID=HTCremoved;Version=12.0;] sync - HTTP/1.1 501 Command Settingsnot implemented
    Anyone have a solution/fix / suggestion?

    Last edited by d2globalinc; 02-15-2011 at 03:42 AM.
    - SLM -

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Another Android Post... HTC Phones
    By cornelius10 in forum Zimbra Mobile
    Replies: 12
    Last Post: 11-18-2011, 03:34 AM
  3. Replies: 1
    Last Post: 12-16-2010, 01:07 PM
  4. Replies: 3
    Last Post: 02-09-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts