Results 1 to 5 of 5

Thread: Resource visiblity in Calendar

Hybrid View

  1. #1
    Join Date
    Feb 2011
    Posts
    10
    Rep Power
    4

    Question Resource visiblity in Calendar

    Hello,

    I have a fresh Zimbra 7 Open Source edition. I am having problems with resources in the calendar. In short, I created some Locations, but when I try to add them to a meeting, nothing comes up in the location search. Do I need to do anything special to make Location/equipment resources visible to users ?

    Thanks.

  2. #2
    Join Date
    Feb 2011
    Posts
    10
    Rep Power
    4

    Default still looking for an answer.

    Hi. I'm still not able to search for location resources in this zcs 7 Open source edition.
    This worked fine for me with zcs 6.

    I must be doing something wrong here -- I'm sure searching for resources has got to work in zcs 7.

    Thanks.

  3. #3
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I haven't set up ZCS 7 yet, but I'd suggest opening a bug in bugzilla.zimbra.com, with exact steps to reproduce. Please post the bug # here.

  4. #4
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default

    Hi there. More or less the same problem: in 6.0.10, when I searched for the resources (while building an appointment), a list would appear. In Z7, a blank list appears, with - I believe - one blank line for each resource ... Is there any kind of "index rebuild" to be done to have back the resources' names?

    Thks
    Uikilo

  5. #5
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Could be Bug 57039 – Name Column shows Room in "Find Resources" or Bug 58489 – Cannot search any resource or location both via autocompletion and search function when creating appointment

    If those don't sound right, then one of you should open a new bug. If one of them is what you're seeing, then I'd expect a fix by ZCS 7.1. Also note the last comment in 58489--doing something with galsync might solve your problem.

Similar Threads

  1. ZD 7 Beta 1 - Prior resource calendar events issue
    By adioni in forum General Questions
    Replies: 0
    Last Post: 02-18-2011, 09:50 AM
  2. gcr - get calendar resource - is broken?
    By William in forum Administrators
    Replies: 14
    Last Post: 06-05-2009, 09:15 AM
  3. sharing resource calendar
    By superman in forum Users
    Replies: 3
    Last Post: 04-29-2008, 09:34 AM
  4. error in calendar resource Auto acceptdecline FALSE
    By kmuralidharan in forum Users
    Replies: 2
    Last Post: 07-10-2007, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •