Results 1 to 4 of 4

Thread: samba ldap on zcs 7.0.0: domains are not created

Threaded View

  1. #1
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default samba ldap on zcs 7.0.0: domains are not created

    Hi all,

    I'm trying to get samba to use zimbra's ldap password backend and followed Greg's nice howto for version 6..and simply assumed it should work for version 7 too.
    I got quite far but the domains are not showing up in the samba zimlet.
    I didn't try to add them manually yet since I think they should show up.
    I followed this 'workaround' and left out dc=mail in the line "ldap suffix = dc=mail,dc=domain,dc=com" in smb.conf,
    (the remainder of the conf file is the same as in the howto, only added "ldap ssl = no").

    I tried leaving out the mail part in the two zimlets, samba and posixaccount but still no luck: when logging in the admin GUI I get 3 messages saying
    Code:
    Warning! Failed to create ou=groups, dc=mail,dc=domain,dc=com for Posix groups!
    (same for samba and machines).

    more details:
    FQDN of the zimbra server: mail.domain.com. It is the pdc.
    Although not recommended by the howto, it is acting as the samba server too.

    many thanks in advance.
    Last edited by rosch; 02-19-2011 at 06:06 PM. Reason: added details about fqdn
    --
    cheers

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Replies: 1
    Last Post: 01-23-2008, 12:25 PM
  3. Zimbra + Samba LDAP, cannot add winxp
    By fajarpri in forum Installation
    Replies: 4
    Last Post: 07-08-2007, 11:45 AM
  4. Zimbra + Samba LDAP auth problems
    By fajarpri in forum Installation
    Replies: 3
    Last Post: 07-04-2007, 11:39 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •