Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ZCS 7 Slow on IE?

  1. #1
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default ZCS 7 Slow on IE?

    Is anyone else seeing ZCS 7 running extremely slow on IE? I am getting a lot of complaints.

  2. #2
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by In_The_Ville View Post
    Is anyone else seeing ZCS 7 running extremely slow on IE? I am getting a lot of complaints.
    Whic is the IE Version..?

  3. #3
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Quote Originally Posted by Himanshu View Post
    Whic is the IE Version..?
    IE 7......

  4. #4
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Ok. I have IE 9 RC. & Seems Ok.

  5. #5
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Quote Originally Posted by Himanshu View Post
    Ok. I have IE 9 RC. & Seems Ok.
    I'm upgrading a test box to IE8 now to see if that improves things.

    No issues at all in Firefox or Safari.

  6. #6
    Join Date
    Jun 2007
    Location
    BC, Canada
    Posts
    281
    Rep Power
    8

    Default

    Zimbra Advanced (AJAX) web client uses a *LOT* of JavaScript. Thus, the speed of the browser's JavaScript engine matters a *LOT*.

    Google Chrome or Firefox 4.0 beta 10+ will give you the smoothest Zimbra experience. Opera isn't too far behind. Can't comment on Safari.

    Firefox 3.x and any version of IE will lead to frustration on any system with a CPU slower than 2 GHz and tonnes of RAM. The JS engines in those browsers are glacial.

    If you have to use Firefox 3.x or IE, then consider using the Standard web client. You lose some features (like Zimlets), but you get a much more usable interface.
    Freddie

  7. #7
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Default IE8 Zimbra 7.1.1

    We are using IE8 and experiencing extremely slow responses to opening emails, emptying the trash and other actions that so far appear to be random. Whenever we open emails with images it is ALWAYS slow in IE.

    We are a university user and our users are required to use IE for all the university websites. So settnig up a second web browser just for our internal email isn't a feasible option for us.

    Ideas? When we were on version 5.0.26 things were much faster than our current 7.1.1 install.

  8. #8
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default

    Experiencing the same thing here.

  9. #9
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    4

    Default

    I found the problem (or part of it). I had deployed the Google Maps Zimlet. That was definitely causing problems...and not actually doing anything with addresses in emails.

  10. #10
    Join Date
    Apr 2011
    Location
    Prague
    Posts
    65
    Rep Power
    4

    Default

    IE is the more slowly then Chrome and Firefox withou zimlets (all browsers in the current latest versions) on different PC.

Similar Threads

  1. [SOLVED] ZCS doesn't render right in Chrome or IE?
    By ricardoc in forum Administrators
    Replies: 3
    Last Post: 10-27-2010, 06:42 PM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. ZCS NE Backup - Archiving To Tape Is To Slow
    By Chewie71 in forum Administrators
    Replies: 10
    Last Post: 09-19-2008, 04:59 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •