Results 1 to 4 of 4

Thread: mailbox Stopped and zmmailboxdctl is not running.

  1. #1
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default mailbox Stopped and zmmailboxdctl is not running.

    Was working fine now no go. Been all over the forums looking for a answer.

    [zimbra@mail1 log]$ zmcontrol status
    Host mail1.decscorp.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running


    Changed

    zmlocalconfig -e mailboxd_java_heap_memory_percent

    may times also.


    [zimbra@mail1 log]$ cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    172.16.200.72 mail1.decscorp.com mail1
    [zimbra@mail1 log]$


    [zimbra@mail1 log]$ dig decscorp.com mx

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> decscorp.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 13199
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;decscorp.com. IN MX

    ;; ANSWER SECTION:
    decscorp.com. 3600 IN MX 10 mail1.decscorp.com.
    decscorp.com. 3600 IN MX 0 mai1l.decscorp.com.

    ;; ADDITIONAL SECTION:
    mail1.decscorp.com. 1800 IN A 172.16.200.72

    ;; Query time: 23 msec
    ;; SERVER: 198.6.1.1#53(198.6.1.1)
    ;; WHEN: Tue Feb 22 17:36:50 2011
    ;; MSG SIZE rcvd: 90

    [zimbra@mail1 log]$ dig decscorp.com all

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> decscorp.com all
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 12498
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;decscorp.com. IN A

    ;; AUTHORITY SECTION:
    decscorp.com. 3487 IN SOA ns57.domaincontrol.com. dns.jomax.net. 2011022200 28800 7200 604800 86400

    ;; Query time: 13 msec
    ;; SERVER: 198.6.1.1#53(198.6.1.1)
    ;; WHEN: Tue Feb 22 17:37:07 2011
    ;; MSG SIZE rcvd: 98

    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45641
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;all. IN A

    ;; ANSWER SECTION:
    all. 60 IN A 64.158.56.49
    all. 60 IN A 63.251.179.49

    ;; AUTHORITY SECTION:
    all. 65535 IN NS WSC2.JOMAX.NET.
    all. 65535 IN NS WSC1.JOMAX.NET.

    ;; Query time: 21 msec
    ;; SERVER: 198.6.1.1#53(198.6.1.1)
    ;; WHEN: Tue Feb 22 17:37:07 2011
    ;; MSG SIZE rcvd: 109


    Log files show
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: stale pid 10107 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: assuming no other instance is running
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: assuming no other instance is running
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: no manager process is running

    have deleted .pid and restarted may times and have tried everything on the forums I can find. Also update to latest release

    [zimbra@mail1 bin]$ zmcontrol -v


    Release 6.0.10_GA_2692.RHEL5_20101215171125 RHEL5 FOSS edition.

    mysql seems fine.
    [zimbra@mail1 bin]$ mysql mysql
    Reading table information for completion of table and column names
    You can turn off this feature to get a quicker startup with -A

    Welcome to the MySQL monitor. Commands end with ; or \g.
    Your MySQL connection id is 45
    Server version: 5.0.90-log Source distribution

    Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.

    mysql>


    Thanks in advance.
    jonathan

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by bralos View Post
    Was working fine now no go. Been all over the forums looking for a answer.

    [zimbra@mail1 log]$ zmcontrol status
    Host mail1.decscorp.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running
    Why do you have the proxy running on this server? I'm assuming it's a single server? If this is a single server then you need to remove the proxy, search the forums for details on how to disable/remove memcached and imapproxy and to reset ports to their correct values.

    What happened on your server, did you reboot or update your system or did you run out of space?


    Quote Originally Posted by bralos View Post
    Changed

    zmlocalconfig -e mailboxd_java_heap_memory_percent

    may times also.
    Why did you do that? How much RAM is on this server? Is this a VM?


    Quote Originally Posted by bralos View Post
    [zimbra@mail1 log]$ dig decscorp.com mx

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> decscorp.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 13199
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;decscorp.com. IN MX

    ;; ANSWER SECTION:
    decscorp.com. 3600 IN MX 10 mail1.decscorp.com.
    decscorp.com. 3600 IN MX 0 mai1l.decscorp.com.


    ;; ADDITIONAL SECTION:
    mail1.decscorp.com. 1800 IN A 172.16.200.72

    ;; Query time: 23 msec
    ;; SERVER: 198.6.1.1#53(198.6.1.1)
    ;; WHEN: Tue Feb 22 17:36:50 2011
    ;; MSG SIZE rcvd: 90
    Why do you have two MX records for this server?


    Quote Originally Posted by bralos View Post
    [zimbra@mail1 log]$ dig decscorp.com all
    That should have been a 'dig descorp.com any'.

    [QUOTE=bralos;210429]Log files show
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: stale pid 10107 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: assuming no other instance is running
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: assuming no other instance is running
    Feb 22 17:37:14 mail1 zmmailboxdmgr[19386]: no manager process is running

    Quote Originally Posted by bralos View Post
    have deleted .pid and restarted may times and have tried everything on the forums I can find.
    Those messages are normal during startup, were there any other errors in the log files?

    Quote Originally Posted by bralos View Post
    Also update to latest release
    The 'atest version is ZCS 7.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Not a VM and server has 4GB memory. Server was running fine but had more change IP server worked fine after IP change but reboot stopped it all from working.

    Thanks for the help so far and any future help.

    Tried to remove memcached and getting this error

    zmprov ms `zmhostname` -zimbraServiceEnabled memcached tried as zimbra user and root.


    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

  4. #4
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    Removed the 2 services there were not needed.
    Host mail1.decscorp.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Replies: 4
    Last Post: 11-14-2007, 02:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •