Results 1 to 3 of 3

Thread: Zimbra as antispam relay only for one domain

  1. #1
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default Zimbra as antispam relay only for one domain

    Hi,

    is it possible to configure ZCS to serve just as INCOMING antispam proxy for a domain, without knowing the domain users?

    I have dozens of regular domains, with mailboxes on Zimbra, but also have 2 or 3 customers, which have their own mail server, but want to get rid of spam. So my idea was to add these domains to my Zimbra box, and just scan mail for spam and viruses, then let the healthy mail relayed to customers mail server.

    But when I tried AUTH mechanism got on my way - I cannot manually add user accounts, since they change too frequently, nor can I use any other auth mechanism, because they won't open their Exchange server to the public.
    Any way without auth, just antispam and antivirus scan?

  2. #2
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Bumping once. Maybe someone with knowledge will see my post...

  3. #3
    Join Date
    Mar 2006
    Location
    South Africa
    Posts
    34
    Rep Power
    9

    Default

    Bumped by me too, because this is a use-case for me too.
    Current specs:
    8.x NE + OSS KVM guests and Physical servers Ubuntu 12.04, RHEL 5 + 6 .
    on Dell server hardware.

    Previously: ZCS OSS and NE 7, 6, 5, 4, 3 variously on physical and virtual
    Twitter: @mciverza

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •