Results 1 to 2 of 2

Thread: mysql.server erorr 111

  1. #1
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default mysql.server erorr 111

    I have a problem with my mailbox because mysql.server cannot run

    zmcontrol status
    Host xxx
    antispam Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped

    zmcontrol -v
    Release 5.0.0_RC2_1745.SuSEES10_20071120131209 SuSEES10 FOSS edition

    zimbra@xxx:/root> mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (111)

    when i type:

    zimbra@xxx:/root> mysql.server start
    zimbra@xxx:/root> mysql.server status
    mysql is not running
    zimbra@xxx:/root> mysql.server stop
    Error: no pid in '/opt/zimbra/db/mysql.pid'

    Please anyone help me.

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by lasky View Post
    I have a problem with my mailbox because mysql.server cannot run

    zmcontrol status
    Host xxx
    antispam Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    Why do you have the proxy running on (I assume) a single server installation? You should not have that running, search the forums for details on how to disable and remove it and reset the ports to their correct settings.

    Quote Originally Posted by lasky View Post
    zmcontrol -v
    Release 5.0.0_RC2_1745.SuSEES10_20071120131209 SuSEES10 FOSS edition
    Why are you still running an old version (and not even a GE release) of Zimbra? We are currently up to version 7 and there are several security issues that you should be aware of, I'd suggest you upgrade at your earliest convenience.

    Quote Originally Posted by lasky View Post
    zimbra@xxx:/root> mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (111)

    when i type:

    zimbra@xxx:/root> mysql.server start
    zimbra@xxx:/root> mysql.server status
    mysql is not running
    zimbra@xxx:/root> mysql.server stop
    Error: no pid in '/opt/zimbra/db/mysql.pid
    The information you've given only shows the services aren't running, have a look in the log files for errors and also search the forums for a solution to this problem.

    What happened on your server at the time this problem occurred?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. mailbox & mysql.server not running
    By ozlivingstone in forum Administrators
    Replies: 3
    Last Post: 12-24-2008, 12:41 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Replies: 14
    Last Post: 01-09-2008, 03:07 AM
  5. Mysql.server crash
    By briansrapier in forum Administrators
    Replies: 0
    Last Post: 09-20-2007, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •