Results 1 to 2 of 2

Thread: [SOLVED] Mailbox stopped

  1. #1
    Join Date
    Aug 2007
    Rep Power

    Default [SOLVED] Mailbox stopped

    The only thing changed on the server was the external IP address as we moved to a different internet provider. Server is live on internet and not behind a firewall. The DNS changes were made at our providers DNS server and the DNS lookups reflect the new correct address.

    [zimbra@energon log]$ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmtaconfig is running.
    mailboxd is not running.
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Running
    [zimbra@energon log]$ zmcontrol -v

    Release 5.0.26_GA_3365.RHEL5_64_20101215140819 RHEL5_64 NETWORK edition

    I have generated a self signed SSL certificate incase the IP address change caused a problem and also repaired the Zimbra permissions
    Attached Files Attached Files

  2. #2
    Join Date
    Aug 2007
    Rep Power


    After running zmprov -l gs | grep Bind

    I could see the POP3 IP (zimbraPop3BindAddress) was still the old IP address, I changed it to the new IP and did a stop/start and it all seems to be working now.

Similar Threads

  1. mailbox stopped
    By rene.metaal in forum Installation
    Replies: 10
    Last Post: 06-20-2008, 05:15 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  4. mailbox: Stopped
    By iceruam in forum Administrators
    Replies: 1
    Last Post: 08-23-2007, 09:13 AM
  5. Mailbox Stopped
    By jono in forum Installation
    Replies: 23
    Last Post: 11-24-2005, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts