Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: zimbra 6 migration on zimbra 7 using zimbra migration wizard

  1. #11
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Getting rid of all SSL communication...

    was what I ended up doing. Including MTA and the web interface. Not sure which SSL was actually causing the problem so I made sure all was disabled. I also made sure all clear text authentication was enabled and did the IMAP migration in clear text. I made sure all clear text firewall ports were open. I know port 80 being closed(I use https only) caused it to fail. I tested it with a handful of accounts until I got it to work. Am planning on doing my entire server over the weekend. It appears everything transferred except the shares.

    If it fails once be sure to delete the job before rebooting your ZCS server or you'll receive an error message saying the source already exists on each further attempt.

    I went from 5.25 to 7.1.

    And I'm using a self signed cert on both old and new.

  2. #12
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    4

    Default Thanks for the info

    I appreciate the tip on what worked for you -- Also glad to hear it worked for a 5.x server, makes me feel a little more comfortable migrating a 6.x to 7.

    Cheers and good luck!

  3. #13
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    4

    Default Solution for this

    Hello to alls.

    In my migration, i had the same error, and the solution is:

    you have to import the ssl certificate from the old server (the .crt file) in the trusted keystore from the java of the zimbra.

    I used this command:

    /opt/zimbra/java/bin/keytool -import -alias oldserver -keystore /opt/zimbra/java/jre/lib/security/cacerts -import -trustcacerts -file /tmp/mail.second.medeiros.eng.br.crt

    (The password is 'changeit')

    With this the java will trust in the old certificate and dont refuse the certificate anymore.

    After do this, you have to restart the zimbra, and make the wizard without any problem.

    Sorry for my bad english, if some need question about this tell me in this thread.

    Thanks in advance

    Romeu Medeiros

  4. #14
    Join Date
    Feb 2012
    Location
    Peru
    Posts
    1
    Rep Power
    3

    Default

    Hi,

    I need do the same.. Migrate zimbra 6 to 7 in diferents server. I using the migration wizzard, but I have this error:

    "Unable to connect to Imap server: Datasource......host=10.10.20.5, ..., username=admin@chapi.com.pe,....
    ..
    ..
    caused by: javax.net.ssl.SSLHandshakeException: java.security.cert.CertificateException:....."

    I don't know if that is the same error or maybe I wrong in the Imap admin.
    I use admin@mydomain.com with my admin zimbra password (Admin account of zimbra). Is this correct or I have to use another one?

    Anyway, the command in the previos post show this error:

    " file /tmp/mail.seconf.medeiros.eng.br.crt not exist"

    Can you Help me ...thanks

  5. #15
    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    4

    Default

    Hello,

    This file is the certificate file used from the zimbra, you can export this file in acessing your zimbra via https.

    the medeiros.eng.crt is only for my use, in your case you have to export your certificate.

  6. #16
    Join Date
    Sep 2005
    Location
    Calgary
    Posts
    208
    Rep Power
    10

    Default

    Getting same filenot found issue

    I am a NE user is it just me or has Zimbra almost made it impossible to get anything done anymore without opening a support ticket.

    I mean seriously how can the import wizard be so badly broken on a zimbra to zimbra migration. Took me a day of digging around here to even get this far what with finding ldap passwords learning how to enter ldap search strings and now a java cert error what next.?

    Guessing i will not even get a response here as with my last several posts to the community forums

    Probably just go with Zextra migration tool as it is way easier to use and free for 30days plus get this it actually works out of the box something zimbra should focus more on.
    Computer King

    http://www.computerking.ca

    Sales, Service, and Hosting
    Email, Data, and Web Packages
    Ask about web design specials

    Affiliates
    http://www.computerking.ca/pages/lin...affiliates.htm

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 04:31 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 08:40 AM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •