Results 1 to 7 of 7

Thread: Retrieve mail from ISP accounts

  1. #1
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Retrieve mail from ISP accounts

    Hi all,

    Currently I use Exchange Server 2003 with GFI Mail Essentials.
    Mail Essentials logs into the ISP and retrieves the mail.
    Is the mail server capable of retrieving mail from POP3 mail accounts at the ISP?

    Thanks, Martin

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mvdkroef View Post
    Currently I use Exchange Server 2003 with GFI Mail Essentials.
    Mail Essentials logs into the ISP and retrieves the mail.
    Is the mail server capable of retrieving mail from POP3 mail accounts at the ISP?
    Search the forums for the word 'fetchmail' or get each user account to set-up an external account to download their email (if they have a single external user account).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2006
    Posts
    21
    Rep Power
    9

    Default

    This would be great if External Accounts feature worked!

    I have a local zimbra mail domain not routable from the internet. Masquerading is set so that any mail form local domain appears to come from external ISP domain, and any replies go to the external ISP domain.

    Ideal solution would be for local domain to recieve all mail from ISP domain and route it to the correct local mail box via IMAP. The external account feature does not work, so setting this up per user account is not an option.

    Local to Local, Local to Internet works fine. Any suggestions welcomeI am stumpe don this as are a number of others.

    Cheers
    Stephen

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sparticle View Post
    This would be great if External Accounts feature worked!
    Wrong! External accounts do work, it is meant to be an aggregation facility for each user account to fetch email from their accounts and read in the Web UI.

    If you want to fetch mail from a multi-drop account then use fetchmail - that also works but the problem is that most ISP mail accounts are not multi-drop. If you have problems the read the fetchmail documentation to see why you might be having problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2006
    Posts
    21
    Rep Power
    9

    Default

    Bill,

    Here we are again, I would be more than happy to setup each user with the appropriate external accounts configured. BUT, this feature does not work. Even though the correct IMAP deatils are supplied we get the same issues as before. This is a simple IMAP login to the external mail server that can be done via any webmail client. Servername, Useernal, Password standard 143 port. But in the account tab, when you press the test button, it fails as per last time we tried this. This is the only feature stopping us migrating to zimbra from our creaking Windows Mdaemon server.

    If you know of a solution that would be great. But I cannot find one and neither can anyone else on these forums it seems.....

    Cheers
    Stephen

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by sparticle View Post
    Bill,

    Here we are again, I would be more than happy to setup each user with the appropriate external accounts configured. BUT, this feature does not work. Even though the correct IMAP deatils are supplied we get the same issues as before. This is a simple IMAP login to the external mail server that can be done via any webmail client. Servername, Useernal, Password standard 143 port. But in the account tab, when you press the test button, it fails as per last time we tried this. This is the only feature stopping us migrating to zimbra from our creaking Windows Mdaemon server.

    If you know of a solution that would be great. But I cannot find one and neither can anyone else on these forums it seems.....

    Cheers
    Stephen
    I have no problem fetching mail from external accounts in any of the versions of Zimbra that I've run (and I've been using it since the first release using fetchmail and then external accounts when that feature was added), the last time we had this conversation I suggested you file a bug report if you still had problems - did you do that? Problems won't get fixed unless you do, saying 'it doesn't work' is not correct - it may not work for you but it does work. Have you actually tried using Fetchmail?

    It would also be useful if you updated your forum profile with the output of the following command:

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2006
    Posts
    21
    Rep Power
    9

    Default

    Hi Bill,

    Yes I did fiel a bug, but it was a while ago as you know. There are other users with the same problem.

    I am running the latest GA release, output form zmcontrol below:

    Release 7.0.1_3105.RHEL5_20110304210448 CentOS5 FOSS Edition.

    Everything else works. Local to local, local to external, etc. Just cannot get this to work.

    Cheers
    Stephen

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •