Results 1 to 5 of 5

Thread: Set automatic Default Signature

  1. #1
    Join Date
    Jun 2006
    Location
    Santiago - Chile
    Posts
    76
    Rep Power
    9

    Default Set automatic Default Signature

    Hi all!, i did recently an script for set automatic Default Signatures to all Zimbra users.

    http://wiki.zimbra.com/index.php?tit...ault_Signature

    Any comments well will be received.

    Good Look!
    Daniel Eugenin
    http://www.it-linux.cl

  2. #2
    Join Date
    Jul 2008
    Posts
    10
    Rep Power
    7

    Default great :)

    I wanna try your script, but can I add an logo in the beginning of the signature ?

    tnx

  3. #3
    Join Date
    Aug 2009
    Location
    florida
    Posts
    132
    Rep Power
    6

    Default

    would this still work with zimbra 7? I am interested in finding a way to setup a default signature. If there is a way to append a logo to the signature as well that would be gr8!!

  4. #4
    Join Date
    Jun 2006
    Location
    Santiago - Chile
    Posts
    76
    Rep Power
    9

    Default

    No this not work with zimbra 7 and 6 (only 5).

    Now, with Zimbra 6.4 and after, you can set a default signature with zmprov commands:

    * zimbraDomainMandatoryMailSignatureEnabled (TRUE/FALSE) TRUE enables this feature.
    * zimbraDomainMandatoryMailSignatureText. This creates the plain text version.
    * zimbraDomainMandatoryMailSignatureHTML. This creates the HTML version.

    References:
    http://www.zimbra.com/forums/adminis...a-7-1-0-a.html
    Daniel Eugenin
    http://www.it-linux.cl

  5. #5
    Join Date
    Aug 2009
    Location
    florida
    Posts
    132
    Rep Power
    6

    Default

    Thanks for the pointer. Do you know if there is anyway to supplement the mandatory signature with users ldap data? I would like to create a signature with at least the users name / email address auto-populated from LDAP if possible

    Thanks

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  3. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 04:50 AM
  4. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM
  5. Set default backup target for zmschedulebackup?
    By Kirkaiya in forum Administrators
    Replies: 2
    Last Post: 04-11-2006, 03:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •