Results 1 to 1 of 1

Thread: [SOLVED] Zimbra 7.0 - after migration can not save user preferences

Hybrid View

  1. #1
    Join Date
    Mar 2011
    Rep Power

    Default [SOLVED] Zimbra 7.0 - after migration can not save user preferences


    I have upgraded Zimbra ZCS 6.0.7 to 7.0. Upgrade went just fine, without any problem. Even MTA settings ( file) was not empty. But I cannot change user preferences. Save buttong seems to be dead and you are in endless loop.

    Any idea what is going on and how to fix it :/


    UPDATE: The problem seems to be with AJAX GUI, not save itself. In HTML mode I can to it. Also in AJAX mode problem is with all Mail related tree on preferences tab. So I cannot add new mail-address, change signature etc. How to fix it? Any idea?

    UPDATE2: The problem is solved in latest 7.0.1 upgrade.
    Last edited by krutecki; 03-14-2011 at 07:25 AM.

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts