Results 1 to 3 of 3

Thread: [SOLVED] Zimbra offline, cannot access from localhost.

  1. #1
    Join Date
    Jan 2010
    Rep Power

    Default [SOLVED] Zimbra offline, cannot access from localhost.

    I dont know what's happened here, but my Zimbra mail has gone offline.
    Webmail, zimbra desktop and Zimbra admin, none can access the server.
    Even on the server itself https://localhost:7071 fails to connect.
    I have restarted the server, even reinstalled Zimbra. I'm using version 7 running it on SLES 11.1 ESXi 4.1 VMWare
    From terminal root, I su ziimbra and zmcontrol stops and starts services fine, the CPU, Mem use etc all look normal.
    I can browse the internet from the server etc.
    I'm thinkning something has gone wrong with a configuration somewhere, but without being able to access the Admin pages....... I have a backup I can restore from, but I want to know whats happened!
    Are there some .conf files I can check or something?
    It almost "feels" like the server has disappeared off the Internet, but MX lookup, SMTP test etc all return fine.
    I hasten to add, this is a lab machine, I use it for self education etc, pop my gmail to it ( just so I've got a reasonable amount of data to work with), and use it for subscriptions that are "semi spam"
    Thanks very much for any assistance.
    Regards, Peter.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Look at the service status with:

    zmcontrol status
    Next, look in the log files and see what errors there are. If all the services are running and there's no errors then see if you can connect to the server from another machine, check that the firewall is disabled and also AppArmor.
    Last edited by phoenix; 03-06-2011 at 10:54 PM.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2010
    Rep Power

    Default Zikbra ofline etc

    Thanks for you reply, however there were numerous issues with the VM as well, so I put it down to that and then decided to use the situation as a disaster recovery exercise. This is the Open Source version 7, SLES 64 bit version of Zimbra I am using.
    There are only 3 user accounts, only one of which has any data worth talking about, the mailbox is some 600 Mb.

    So ........ using this » Zimbra :: Blog as my guide.
    I turned off the old machine ( I already had a current backup)
    Set up new VM, same OS (SLES 11.1 64), host name, IP etc. But slightly different specs (RAM, CPU disk size)
    Configured the OS, installed sysstat, configured DNS.
    Turned off postfix, disabled it.
    Did the dummy install, using -s option.
    Removed the install with rm -rf /opt/zimbra
    rsynced my backup to /opt/zimbra
    Ran zmfixperms -extended from /opt/zimbra/libexec
    Re-installed and selected Yes to upgrade.
    Noted the install seemed to hang at the end, after "setting up crontab ........... done" nothing happened. After 20 minutes of nothing I ctrl C the task.
    Ran zmcontrol status everything looked fine.
    Logged in to Zimbra admin, again everything looked fine, except errors in the queue's and stats, it was unable to get any info.
    Logged into the web mail page, no problems, sent an email from Zimbra ........... waited & waited, nothing came.
    Sent an email to my Zimbra address, it arrived promptly.
    Checked the domain from MX check, ran smtp test etc, all good.
    Checked the details of the error message on the queues ........ aha! /opt/zimbra/.ssh access denied or similar, checked permissions ....... no Zimbra.
    ran chown -R zimbra:zimbra /opt/zimbra/.ssh
    Refreshed queues, got green bar, no errors.
    The email I sent from Zimbra turned up, sent another email from Zimbra, no problems.
    Logged in another PC and started Zimbra Desktop, it connected fine.
    So, it seems the restore has been successful.
    All the Accounts are fine, Mail data seems fine, calendar, contacts etc. All good.
    It was a most interesting exercise and I have gained some valuable experience from this.
    Thanks to the Zimbra Blog for the info.

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts