Results 1 to 3 of 3

Thread: Chat history not getting saved in Zimbra 6 version

  1. #1
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default Chat history not getting saved in Zimbra 6 version

    Hello Team,

    We are using zimbra since last 2 years or so. In zimbra version 5 we were having option to see chat history if we were using external client(lets say pidgin) but it appears that its support is not provided in zimbra 6. Anybody have observed this problem?

    We are using zimbra version - Release 6.0.10_GA_2692.RHEL5_64_20101215161355 RHEL5_64 NETWORK edition.

    Do we have any document, hack that can help us to sort out this problem? Any help would be greatly appreciated.

    I am also reviewing forum threads to get the answer of my question.
    Thanks!

    --
    Ashish Vijaywargiya

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by toashishvijay View Post
    Do we have any document, hack that can help us to sort out this problem? Any help would be greatly appreciated.
    There isn't much point in making any changes as the IM server is being removed from Zimbra in the next major release (after the 7.0 series).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default

    Phoenix,

    This is quite interesting and surprising that one of the very good feature will not be available for end user.

    Just out of curiosity what are the reason for this depreciation. Is in't it good if you guys provide some plugin kind of things so that if anyone is in need of that then they can use it.

    Thanks in advance for your input.
    --
    Ashish

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-29-2010, 11:03 PM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •