Results 11 to 11 of 11

Thread: amavis - Open relay? Nonlocal recips but not originating:

Threaded View

  1. #1
    Join Date
    Jan 2010
    Location
    Idaho
    Posts
    60
    Rep Power
    5

    Default amavis - Open relay? Nonlocal recips but not originating:

    (Sorry for the dupe. I received a "database error" when posting the first one.)

    Greetings,

    I recently upgraded from 5.0.21 to 6.0.10 (Open Source).
    I noticed a lot of these in the zimbra.log file:

    Open relay? Nonlocal recips but not originating: ...

    I tested with the Open Relay testers, and the server seems to be OK.
    But the messages are still of concern.

    Did the customary searches and found this:

    http://www.zimbra.com/forums/adminis...imbra-log.html

    Not sure if this actually resolves the problem.

    Tha amavis list mentioned something about a new warning message with amavisd-new-2.6.4 and settings for "mynetworks" and "originating" ...
    (Reference: Old Nabble - Amavis - Open relay, non local recip, mail aliasing and forwarding)

    Is there something I missed in the configuration that was either not preserved in the Zimbra upgrade? Is this something new?

    Thanks for your time.

    Jim
    Last edited by blueflametuna; 03-08-2011 at 11:20 AM. Reason: database error

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Open relay? Nonlocal recips but not originating
    By hmayorga in forum Administrators
    Replies: 2
    Last Post: 12-14-2010, 04:50 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •