Results 1 to 3 of 3

Thread: Unable to set flags Zimbra via Kmail IMAP

  1. #1
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default Unable to set flags Zimbra via Kmail IMAP

    Zimbra version 4.0.2

    When attempting to open a newly arrived email via Kmail using IMAP I receive:

    Error while uploading status of messages to server:
    Cannot Write to Resource

    This means that although the resource, Changing the flags of message imap://user@susevm.domain.com:143/INBOX/;UID=259 failed., was able to be opened, an error occurred while writing to the resource.

    Details of the request:

    URL: (unknown)
    Date and time: Tuesday 03 October 2006 17:52
    Additional information: Changing the flags of message imap://user@susevm.domain.com:143/INBOX/;UID=259 failed.

    Possible causes:

    You may not have permissions to write to the resource.
    There may have been a problem with your network connection.
    Although unlikely, a hardware error may have occurred.
    Possible solutions:
    Check your access permissions on this resource.
    Check your network connection status.
    Contact your appropriate computer support system, whether the system administrator, or technical support group for further assistance.



    Reversely, in trying to set a message as 'Mark as Unread' from inside Kmail while connected via IMAP. I receive the same error error:

    I am able to move or delete the email.

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Kmail's kinda wonky

    This was bug 10581, which is fixed in mainline but not yet in any release. If you search the forums, you'll see that someone has a hacked version of Kmail that doesn't do this.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    Okay, guess I can live with that for awhile. It's more of a nuisance than anything.

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 01:17 PM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 07:29 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •