Results 1 to 3 of 3

Thread: [SOLVED] Fatal Error: exception while binding ports

Threaded View

  1. #1
    Join Date
    Feb 2008
    Rep Power

    Default [SOLVED] Fatal Error: exception while binding ports

    In an attempted to upgrade ZCS from 6.0.12 to 7.0.0, I had some sort of 'melt down' in the process and I could no longer access the MySQL. So I decided to just 'go back'. I renamed my Zimbra folder, uninstalled all RPMs manually and reinstalled ZCS_64bit_6.0.12. Default install runs fine. I stop and copy my LDAP and MySQL data back into the correct locations and modify the config files to reflect my previous passwords. Now when I start, I get a 'zmcontrol' status for the mailbox that says 'zmmailboxdctl is not running'. So I watch the 'zmmailboxd.out' log file and see the following result. (I have tested all forms of DNS mods... so I don't think that's it. Anyways, the default install works.)

    Total time for which application threads were stopped: 0.0001050 seconds
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Fatal error: exception while binding to ports Unbound server sockets not implemented
    Last edited by colinvv; 03-09-2011 at 09:38 AM. Reason: Incorrect versions posted the first time

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 02:44 PM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  4. [SOLVED] ldap errors on zimbra start
    By jimbo in forum Administrators
    Replies: 1
    Last Post: 01-14-2008, 08:51 AM
  5. Binding to Ports (per IP?)
    By jsx in forum Installation
    Replies: 3
    Last Post: 06-03-2007, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts