Results 1 to 2 of 2

Thread: [SOLVED] Is the licensing server down ?

  1. #1
    Join Date
    Aug 2007
    Rep Power

    Default [SOLVED] Is the licensing server down ?

    I'm trying to upgrade 6.0.12 to 7.0.1. fails:

    ERROR: Unable to reach the Zimbra License Activation Server.
    License Activation is required when upgrading to ZCS 7 or later.
    The ZCS Network upgrade will automatically attempt to activate the
    current license as long as the activation server can be contacted.
    You can obtain a manual activation key and re-run the upgrade
    by specifying the -a activation.xml option.
    A manual license activation key can be obtained by either visiting
    the Zimbra support portal or contacting Zimbra support or sales.
    But there's nothing stopping my ZCS server from contacting

    [admin@mail ~]# host is an alias for has address

    [admin@mail zcs-NETWORK-7.0.1_GA_3105.RHEL5_64.20110304195331]# iptables -nvL
    Chain INPUT (policy ACCEPT 1097 packets, 603K bytes)
    pkts bytes target prot opt in out source destination
    Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
    pkts bytes target prot opt in out source destination
    Chain OUTPUT (policy ACCEPT 1094 packets, 595K bytes)
    pkts bytes target prot opt in out source destination
    As per the support portal I can manually create an activation key file but this seems to work only for ZCS 7.x -> ZCS 7.x upgrades because in ZCS 6.0.12 there is no way to do zmlicense -f

    Not sure if that's just part of their security setup but:
    [admin@mail ~]# ping
    PING ( 56(84) bytes of data.
    --- ping statistics ---
    5 packets transmitted, 0 received, 100% packet loss, time 3999ms

    So I figure I will work around it by running --skip-activation-check

    but no love here either:

    prov> Initializing mta config...done.
    Setting services on
    Creating user exists.
    Creating user exists.
    Creating user
    Setting spam training and Anti-virus quarantine accounts...done.
    Configuring SNMP...done.
    Checking for default IM conference room...already initialized.
    Setting up syslog.conf...done.
    Looking for valid license to install...failed to install license.
    Failed to install a license - this will prevent your server from functioning properly
    Please contact Zimbra to obtain a license
    Press RETURN to continue
    Activating license...failed to activate license.
    Meanwhile back at the ranch ( I try to make a manual activation file by supplying the required data. Being on 7.0.1 I can now run zmlicense -f but the support portal just gives me an empty xml file with 0 byte length.

    I totally get the need to protect the business by making sure people can't e-mail their license to 200 people and they all run ZCS NE for free but there need to be safeguards in place to ensure legitimate users aren't locked out....

  2. #2
    Join Date
    Aug 2007
    Rep Power


    Placed a support ticket, it was responded to in less than 30 minutes. Yes, the licensing server was down. After they got my ticket they told me to try again and it all worked

    zmlicense -a worked and the support portal also made valid xml activation files.

Similar Threads

  1. Keeping a backup server synced with live server
    By Q-Mike in forum Administrators
    Replies: 5
    Last Post: 04-11-2008, 02:40 PM
  2. [SOLVED] Server migration/move for OS steps I used
    By newmember in forum Migration
    Replies: 0
    Last Post: 09-06-2007, 11:57 PM
  3. 5.0 Beta Test Server Install - Sanity Check
    By soxfan in forum Installation
    Replies: 3
    Last Post: 06-07-2007, 11:53 AM
  4. Initializing LDAP...Failed (256)
    By iratik in forum Installation
    Replies: 26
    Last Post: 03-06-2007, 03:10 PM
  5. Replies: 1
    Last Post: 09-17-2006, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts