Results 1 to 3 of 3

Thread: Upgrade 7.0.0 to 70.1 on Ubuntu 8.0.4 32Bits failed

  1. #1
    Join Date
    Jun 2007
    Posts
    7
    Rep Power
    8

    Default Upgrade 7.0.0 to 70.1 on Ubuntu 8.0.4 32Bits failed

    Ls,

    I tried to upgrade this evening my zimbra version from 7.0.0 to 7.0.1 on ubuntu.
    But unfornately the installation failed with the following error messages:

    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.03142011-192515.log
    Upgrading from 7.0.0_GA_3077 to 7.0.1_GA_3105
    Stopping zimbra services...failed. exiting.
    UPGRADE FAILED - exiting.

    I checked the zmsetup.log file but i didn't see anything, expect for the bellow error message:

    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping cbpolicyd...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping imapproxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping zmconfigd...
    Session terminated, killing shell... ...killed.
    Mon Mar 14 19:25:24 2011 failed. exiting.
    Mon Mar 14 19:25:24 2011 UPGRADE FAILED - exiting.

    Running Ubuntu version is 32bits.

    Distributor ID: Ubuntu
    Description: Ubuntu 8.04.4 LTS
    Release: 8.04
    Codename: hardy


    Any idea ?

    Kind regards,

    André

  2. #2
    Join Date
    Jun 2007
    Posts
    7
    Rep Power
    8

    Default Restored previous version 7.0.0

    Does anyone have a idea why my upgrade fails?
    It looks like the stopping of the services also kills the installation script?

    For the time beeing i restored the previous version 7.0.0

    Kind regards,

    André

  3. #3
    Join Date
    Jun 2007
    Posts
    7
    Rep Power
    8

    Default Is there a relation with bug 58733?

    I noticed that there is a similair behavoir found in the 7.1 release of zimbra.
    See the link bellow:

    HTML Code:
    http://bugzilla.zimbra.com/show_bug.cgi?id=58733
    Could this be the same issue?

    Regards,

    André

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  2. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-26-2011, 12:07 AM
  3. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Replies: 7
    Last Post: 11-28-2007, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •