Results 1 to 1 of 1

Thread: Missing folders in Standard UI after upgrade to ZCS 7.0.0_GA

  1. #1
    Join Date
    Apr 2008
    Location
    Córdoba, AR
    Posts
    3
    Rep Power
    7

    Default Missing folders in Standard UI after upgrade to ZCS 7.0.0_GA

    Hi!

    I'm getting a weird issue here.
    After the upgrade to 7.0.0_GA a week ago, some -just a couple- of our users using the standard version of the UI client can't move messages into custom folders because the folder dropdown only shows the "Inbox" and "Sent" folders.

    I thought it might have been an indexing error, but actually the UI shows every folder in the folder list. (Screenshot 1)

    I tried creating a new folder in one of those accounts and, funny thing, it does appear in the dropdown. So only the old folders aren't showing up (Screenshot 2).

    Is anyone else getting this issue? I couldn't see anything like this in bugzilla
    Attached Images Attached Images

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  2. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-26-2011, 12:07 AM
  3. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •