Results 1 to 3 of 3

Thread: The certificate information is unavailable

  1. #1
    Join Date
    Oct 2007
    Rep Power

    Default The certificate information is unavailable

    I just finished performing a single-host install with split DNS and defaults accepted. When I log into the Zimbra administration page, and switch to Certificates, I see the messages below.

    Searching Google and the forum search isn't providing clues about what this means, and how to fix it.

    Attached Images Attached Images
    • File Type: jpg 1.jpg (9.2 KB, 33 views)
    • File Type: jpg 2.jpg (21.8 KB, 31 views)

  2. #2
    Join Date
    Apr 2011
    Rep Power

    Default Same Issue

    I have this issue also, after removing zimbra, renamed server then re-installed from scratch, now I get this same issue.

    I have not found any reference to this issue, I suspect it may have something to do with the server name change and old data left in /opt/.

    I am going to remove again, then delete /opt - and try again. Will post results.

  3. #3
    Join Date
    Apr 2011
    Rep Power

    Default work a round

    I tried all sorts with no luck.

    Only way I found was to install 6.0.12 first the upgrade to 7.1

    Certificates are now working fine.

Similar Threads

  1. [SOLVED] Problem with commercial certificate
    By ppaixao in forum Administrators
    Replies: 3
    Last Post: 06-05-2012, 01:49 PM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Certificate fun...
    By TommyTheKid in forum Administrators
    Replies: 2
    Last Post: 02-12-2008, 04:32 PM
  4. Replies: 1
    Last Post: 11-05-2007, 05:55 PM
  5. INVALID_PDU error on 4.5 GA
    By figuser in forum Installation
    Replies: 33
    Last Post: 06-15-2007, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts