Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ZaSearch.prototype.dynSelectDataCallback Error

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    Quote Originally Posted by marcg View Post
    This bug is causing us issues on 8.0.3 - anyone else?
    If you think this bug still exists in ZCS 8.0.3 then you need to file a new bug report with full details and steps to reproduce, tacking your comments to a fixed report won't achieve anything.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Sep 2006
    Location
    London
    Posts
    32
    Rep Power
    10

    Default

    Quote Originally Posted by phoenix View Post
    If you think this bug still exists in ZCS 8.0.3 then you need to file a new bug report with full details and steps to reproduce, tacking your comments to a fixed report won't achieve anything.
    I have escalated to support - perhaps they will file a new bug if they deem it necessary - seems like a waste of everyone's time however because it's exactly the same issue...

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    59

    Default

    Quote Originally Posted by marcg View Post
    I have escalated to support - perhaps they will file a new bug if they deem it necessary - seems like a waste of everyone's time however because it's exactly the same issue...
    It's neither a waste of time nor (necessarily) the same issue - it's on a completely different version (and branch) of ZCS and once a bug is closed, it's closed, and a new one needs to be filed. The only time a bug is reopened is during the development phase, once a version is released a new bug report needs filing.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  2. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •