Results 1 to 10 of 13

Thread: ZaSearch.prototype.dynSelectDataCallback Error

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Location
    Palermo
    Posts
    43
    Rep Power
    6

    Default ZaSearch.prototype.dynSelectDataCallback Error

    On ZCS 7.0.1, creating a new account and selecting the domain from the dropdown i receive this error:

    Code:
    JavaScript error encountered in method ZaSearch.prototype.dynSelectDataCallback message: e is null fileName: https://XXX.XXX.XXX:7071/zimbraAdmin/js/Admin_all.js.zgz?v=110304214907 lineNumber: 44767 stack: ([object Array],false,17)@https://XXX.XXX.XXX:7071/zimbraAdmin/js/Admin_all.js.zgz?v=110304214907:44767 ([object Array],false,17)@https://XXX.XXX.XXX:7071/zimbraAdmin/:458...
    Ignoring this error (clicking ok) the account creation works good.

  2. #2
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    I'm also getting a similar error:
    JavaScript error encountered in method ZaSearch.prototype.dynSelectDataCallback message: e is null fileName: https://zimbraadmin:7071/zimbraAdmin...v=110304201819 lineNumber: 44767 stack: ([object Array],false,7)@https://zimbraadmin:7071/zimbraAdmin/js/Admin_all.js.zgz?v=110304201819:44767 ([object Array],false,7)@https://zimbraadmin...

    I have lodged a support ticket with Zimbra about it.
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  3. #3
    Join Date
    Jan 2009
    Location
    Palermo
    Posts
    43
    Rep Power
    6

    Default

    Same error,

    please put any solution here.

    Thanks

  4. #4
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

  5. #5
    Join Date
    Jan 2009
    Location
    Palermo
    Posts
    43
    Rep Power
    6

    Default

    Hi Dave,

    they closed the bug with WORKSFORME?

  6. #6
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    yeah thats wierd.
    must be a mistake, as we have a support case about it
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  7. #7
    Join Date
    Sep 2006
    Location
    London
    Posts
    32
    Rep Power
    9

    Default

    Quote Originally Posted by dave_kempe View Post
    This bug is causing us issues on 8.0.3 - anyone else?

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by marcg View Post
    This bug is causing us issues on 8.0.3 - anyone else?
    If you think this bug still exists in ZCS 8.0.3 then you need to file a new bug report with full details and steps to reproduce, tacking your comments to a fixed report won't achieve anything.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  2. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •