Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Server status and statistics

  1. #11
    Join Date
    Apr 2011
    Location
    Prague
    Posts
    65
    Rep Power
    4

    Default

    Check /var/log/secure or similar log file. I have problem with some missing pam libraries. Zimbra do connect via ssh to get files. You should check if zimbra can connect via ssh to the zimbra server.

    Zimbra do connects like this (FIXED in post):
    Sep 19 10:14:40 luca sshd[15432]: Accepted publickey for zimbra from HOST port 45348 ssh2
    Sep 19 10:14:40 luca sshd[15432]: pam_unix(sshd:session): session opened for user zimbra by (uid=0)


    Your problem can be like this:

    Sep 19 10:12:51 luca sshd[14606]: User zimbra from HOST not allowed because not listed in AllowUsers
    Sep 19 10:12:51 luca sshd[14609]: input_userauth_request: invalid user zimbra
    Sep 19 10:12:51 luca sshd[14607]: User zimbra from HOST not allowed because not listed in AllowUsers
    Sep 19 10:12:51 luca sshd[14611]: input_userauth_request: invalid user zimbra
    Last edited by meesha; 09-19-2011 at 02:24 AM.

  2. #12
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default

    I also have and error:
    zimbra : sorry, you must have a tty to run sudo ; TTY=unknown ; PWD=/opt/zimbra ; USER=root ; COMMAND=/opt/zimbra/libexec/zmmailboxdmgr s

    I fixed as the follows:
    run visudo
    and change the line
    Defaults requiretty to
    #Defaults requiretty

    And everything now works fine

Similar Threads

  1. Replies: 1
    Last Post: 11-24-2007, 12:24 AM
  2. Server Statistics dont work after changing hostname
    By rnuno in forum Administrators
    Replies: 1
    Last Post: 06-08-2007, 08:54 PM
  3. Server statistics and Server Status not working right
    By calebwalker in forum Administrators
    Replies: 2
    Last Post: 01-08-2007, 03:34 AM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM
  5. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 06:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •