Results 1 to 2 of 2

Thread: [SOLVED] zmplayredo hangs unless Zimbra (except mailboxd) is running

  1. #1
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default [SOLVED] zmplayredo hangs unless Zimbra (except mailboxd) is running

    Hi, I am running

    Release 7.0.1_GA_3105.RHEL5_64_20110304210645 CentOS5_64 FOSS edition.

    If I stop Zimbra and run zmplayredo it reports, "mailboxd is not running." and hangs indefinitely. If I start Zimbra but stop only mailboxd (as is required) then zmplayredo works fine.

    I tried starting just ldap and configd but it still hangs after that.

    Does anyone know what minimum services need to be running for zmplayredo to work?

  2. #2
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default

    OK, I've found out that ldap and mysql have to be running.

    So, with Zimbra stopped, I must run
    Code:
    ldap start
    mysql.server start
    zmplayredo

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •