Results 1 to 2 of 2

Thread: Outgoing mail server problem.

  1. #1
    Join Date
    May 2010
    Posts
    6
    Rep Power
    5

    Default Outgoing mail server problem.

    I have built a new Zimbra server .

    Added in my domain and users. Receiving emails is no problem.

    But sending to extrernal email addresses, even from webmail gives me something like :

    Mar 22 03:03:39 z1 postfix/smtpd[2839]: NOQUEUE: reject: RCPT from myhost.mydomain.com[xxx.xxx.xxx.xxx]: 554 5.7.1 <someemailaddress@aol.com>: Relay access denied;

    Can anyone help with this please?

  2. #2
    Join Date
    Apr 2010
    Location
    Italy
    Posts
    160
    Rep Power
    5

    Default

    Hi,

    look at this wiki:

    ZimbraMtaMyNetworks - Zimbra :: Wiki

    expecially this part:

    ZimbraMtaMyNetworks - Zimbra :: Wiki

    Maybe it could solve your issue.

    Regards

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 12:10 PM
  2. Replies: 3
    Last Post: 03-29-2008, 09:46 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •